[résolu]xubuntu problème wifi

Votre carte vidéo, carte son, imprimante n'est pas reconnue ?

Modérateur : Mods GNU/Linux

Avatar de l’utilisateur
antra
Intermédiaire Expert
Intermédiaire Expert
Messages : 277
Inscription : 05 janv. 2009 12:31

[résolu]xubuntu problème wifi

Message par antra » 07 mai 2014 18:32

SkyTech a écrit :Bonjour,

Créer un nouveau topic ici : configuration-du-materiel-sous-gnu-linux.html
Avec ta config et le modèle du PC.

Tu auras d'autres réponses en plus des miennes.

A voir aussi : http://doc.ubuntu-fr.org/wifi_problemes

Xubuntu a été installé sur ce pc et fonctionne en filaire mais pas en wifi PDT_013

[attachment=0]pc.JPG[/attachment]

Voir la référence de la carte wifi dans mon post précédent : Broadcom BCM4318
Merci pour toute réponse
Pièces jointes
pc.JPG
Vieux papi informaticien des années 80 !


Avatar de l’utilisateur
angelique
Geek à longue barbe
Geek à longue barbe
Messages : 27382
Inscription : 28 févr. 2008 14:58
Localisation : Breizhilienne à l' 0u3st
Contact :

Re: xubuntu problème wifi

Message par angelique » 07 mai 2014 18:55

Avec Gnu_Linux t'as un Noyau ... avec Ѡindows t'as que les pépins
http://angelik.altervista.org/
Supprimer les "virus" gratuitement http://www.supprimer-trojan.com/
Ne soyez pas Rat!
Image
---------------------------------------------------------------------------------------------------------------------
ZIK.:: R00tsL3gacy Reggae141.com
ZIK.:: LaGr0sseRadi0

Avatar de l’utilisateur
antra
Intermédiaire Expert
Intermédiaire Expert
Messages : 277
Inscription : 05 janv. 2009 12:31

Re: xubuntu problème wifi

Message par antra » 08 mai 2014 00:51

Bonsoir Angelique
Le début de ce sujet se situe là : probleme-cpu-100-avec-firefix-t44565-30.html
Skytech m'a conseillé de mettre Xubuntu sur le HP DV5 mais j'ai voulu commencer avec un pc sous XP
Suite aux liens de ton post, j'ai tapé : sudo get-apt install b43-fwcutter firmware-b43-installer
La commande a été prise en compte mais après, pas moyen de trouver les réseaux sans fil
Comment faire pour configurer une connexion wifi ?
Et depuis hier, le PC ne s'arrête pas à la la commande "Eteindre" je suis obligé de couper l'alimentation.

Je vais chercher dans les doc mais ce n'est pas évident car il y a une foule de versions Linux PDT_013
Merci pour toute réponse.
Vieux papi informaticien des années 80 !

Avatar de l’utilisateur
angelique
Geek à longue barbe
Geek à longue barbe
Messages : 27382
Inscription : 28 févr. 2008 14:58
Localisation : Breizhilienne à l' 0u3st
Contact :

Re: xubuntu problème wifi

Message par angelique » 08 mai 2014 11:27

une fois installé , faut faire ça apparamment > sudo modprobe b43

source > http://xubuntu.fr/forum/viewtopic.php?p ... fdcb#p3162
Avec Gnu_Linux t'as un Noyau ... avec Ѡindows t'as que les pépins
http://angelik.altervista.org/
Supprimer les "virus" gratuitement http://www.supprimer-trojan.com/
Ne soyez pas Rat!
Image
---------------------------------------------------------------------------------------------------------------------
ZIK.:: R00tsL3gacy Reggae141.com
ZIK.:: LaGr0sseRadi0

Avatar de l’utilisateur
antra
Intermédiaire Expert
Intermédiaire Expert
Messages : 277
Inscription : 05 janv. 2009 12:31

Re: xubuntu problème wifi

Message par antra » 08 mai 2014 20:32

Bonsoir
J'ai essayé mais ça n'a rien donné PDT_013
Je pense qu'il vaut mieux que je désinstalle Xubuntu (avec OS-uninstaller) et que je le réinstalle
Je serai absent une semaine à partir de samedi 10/05 après on verra si une réinstallation va arranger les choses

Merci pour les réponses et la patience.
Cordialement.

Vieux papi informaticien des années 80 !


Avatar de l’utilisateur
antra
Intermédiaire Expert
Intermédiaire Expert
Messages : 277
Inscription : 05 janv. 2009 12:31

Re: xubuntu problème wifi

Message par antra » 09 mai 2014 00:59

Bonjour
Je viens de passer une soirée à recharger Ubuntu 13-04 à la place de Xubuntu mais j'en suis au même point PDT_009
Voici les manips dans l'ordre :
pilotes additionnels : la carte Broadcom est non reconnue et je l'ai cochée pour la mettre utilisable
elle apparait bien ensuite dans iwconfig
par contre à la commande : sudo ifconfig wlan0 retour : périph non trouvé
ensuite commande: sudo modprobe ndiswrapper not found

j'ai beaucoup cherché dans les tutos mais franchement, c'est un peu le bazar PDT_014

voilà, ce n'est pas très encourageant mais je n'abandonnerai pas pour autant !


Vieux papi informaticien des années 80 !

Avatar de l’utilisateur
antra
Intermédiaire Expert
Intermédiaire Expert
Messages : 277
Inscription : 05 janv. 2009 12:31

Re: xubuntu problème wifi

Message par antra » 21 mai 2014 20:07

Bonsoir,
Après beaucoup de manips infructueuses, aucun moyen de connecter en wifi.
Donc, je garderai Linux 13-04 sur ce PC sous XP et on pourrait clore le sujet.

Par contre, je voudrais faire cette installation sur mon HP DV5 sous Vista et je pense qu'il serait bien d'ouvrir un nouveau sujet.
J'attends votre suggestion.

Merci pour votre patience et votre aide.

Vieux papi informaticien des années 80 !

Avatar de l’utilisateur
Lætitia
Geek à longue barbe
Geek à longue barbe
Messages : 2068
Inscription : 28 août 2008 15:53
Localisation : près Rouen
Contact :

Re: xubuntu problème wifi

Message par Lætitia » 24 mai 2014 15:52

salut,
de retour parmi la communauté malekalienne. :)
On va tenter de trouver ce qui bloque, donne les retours des commandes suivantes

Code : Tout sélectionner

lspci

Code : Tout sélectionner

sudo rfkill list

Code : Tout sélectionner

iwconfig

Avatar de l’utilisateur
antra
Intermédiaire Expert
Intermédiaire Expert
Messages : 277
Inscription : 05 janv. 2009 12:31

Re: xubuntu problème wifi

Message par antra » 24 mai 2014 17:29

Bonjour,
Merci de me prendre en charge mais je pense que cela n'en vaut pas la peine vu l'état de ce PC
Même le wifi sous Windows est un peu bâtard car je ne sais pas au juste comment il est configuré (pas d'icône en barre de tâche)
Pour ce qui est de renvoyer les résultats des trois commandes, je ne sais pas comment faire la capture d'écran alors que j'ai ouvert une console par alt+ctrl+f3
Je reporte ici ce que je lis
pour lspci : (dans environ 20 lignes)
la ligne Network Controller : Broadcom Corporation BCM4318 [AirForce One 54g] 802.11g Wireless LAN Controller (rev 02)

pour rfkill list :
0: hp-wifi : Wireless LAN
Soft blocked : no
Hard blocked : no

pour iwconfig :
lo no wireless extensions
eth0 no wireless extensions

Si on trouve un moyen cela tiendra du miracle compte-tenu de l'état actuel de ce PC PDT_001
Merci de consacrer de temps, suis très reconnaissant
à+

ps: la connexion wifi qui marchait bien s'est complètement vérolée après un accès sur un poste wifi public.
le seul moyen de le retrouver a été de mettre un outil Orange sur clé USB et récupérer une adresse réseau.


Vieux papi informaticien des années 80 !

Avatar de l’utilisateur
antra
Intermédiaire Expert
Intermédiaire Expert
Messages : 277
Inscription : 05 janv. 2009 12:31

Re: xubuntu problème wifi

Message par antra » 24 mai 2014 18:20

Voici la connexion wifi sous Windows
LILIpc.PNG
Noter que la commande sudo modprobe b43 ne donne rien
Vieux papi informaticien des années 80 !

Avatar de l’utilisateur
Lætitia
Geek à longue barbe
Geek à longue barbe
Messages : 2068
Inscription : 28 août 2008 15:53
Localisation : près Rouen
Contact :

Re: xubuntu problème wifi

Message par Lætitia » 24 mai 2014 18:56

salut,
pour copier, il te suffit de surligner le texte que tu veux copier. Ensuite, tu te places dans la zone de réponse du forum et tu colles en appuyant sur la molette de la souris.
Pour faire une capture d'écran, je pense que tu dois avoir le raccourci classique par la touche Imprim écran / Syst
Donc, retour de

Code : Tout sélectionner

lspci -vvnn|grep -i network

Code : Tout sélectionner

ifconfig -a
Pour l'instant, on va voir avec ça.

Avatar de l’utilisateur
antra
Intermédiaire Expert
Intermédiaire Expert
Messages : 277
Inscription : 05 janv. 2009 12:31

Re: xubuntu problème wifi

Message par antra » 24 mai 2014 19:49

Re
Là, je suis un peu paumé PDT_013
Quand j'ouvre la console pour la commande sudo par quel moyen je fais le copier ? pas moyen de surligner
Quand je quitte la console, je n'ai plus accès aux données et me retrouve sur le bureau Ubuntu

Pas trouvé le moyen d'ouvrir un terminal à partir du bureau, je fais ctrl+alt+f2 et sortie par f7
J'ai trouvé dans la logithèque Terminal (gnome-terminal) mais ne vois pas si c'est ça et comment l'utiliser

Décidément je ne suis pas très doué

Merci à plus tard ce soir, voire cette nuit
(nb: je réponds à partir d'un autre pc)
Vieux papi informaticien des années 80 !

Avatar de l’utilisateur
Lætitia
Geek à longue barbe
Geek à longue barbe
Messages : 2068
Inscription : 28 août 2008 15:53
Localisation : près Rouen
Contact :

Re: xubuntu problème wifi

Message par Lætitia » 24 mai 2014 20:05

rha wé, la blonde :lol: t'es en tty
Ouvre plutôt un terminal classique. Je pense que Ctrl Alt t doit le faire. Sinon, ça doit être dans le menu des applications, xfce-terminal ou un truc du genre

Avatar de l’utilisateur
antra
Intermédiaire Expert
Intermédiaire Expert
Messages : 277
Inscription : 05 janv. 2009 12:31

Re: xubuntu problème wifi

Message par antra » 25 mai 2014 00:54

RE (tardif mais avec résultat, quand c'est bien expliqué PDT_001 )
lspci -vvnn -i network
Subsystem: Device [103c:1356]
Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
Status: Cap- 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
Latency: 64
Interrupt: pin A routed to IRQ 21
Region 0: Memory at c0200000 (32-bit, non-prefetchable)
Kernel driver in use: wl

06:06.0 Class [0200]: Device [10ec:8139] (rev 10)
Subsystem: Device [103c:30a4]
Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
Latency: 128 (8000ns min, 16000ns max)
Interrupt: pin A routed to IRQ 22
Region 0: I/O ports at a000
Region 1: Memory at c0202000 (32-bit, non-prefetchable)
Capabilities: <access denied>
Kernel driver in use: 8139too

ifwconfig -a
eth0 Link encap:Ethernet HWaddr 00:0f:b0:f9:8f:79
inet adr:192.168.1.14 Bcast:192.168.1.255 Masque:255.255.255.0
adr inet6: fe80::20f:b0ff:fef9:8f79/64 Scope:Lien
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
Packets reçus:21958 erreurs:0 :0 overruns:0 frame:0
TX packets:22701 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 lg file transmission:1000
Octets reçus:15459543 (15.4 MB) Octets transmis:3864302 (3.8 MB)

lo Link encap:Boucle locale
inet adr:127.0.0.1 Masque:255.0.0.0
adr inet6: ::1/128 Scope:Hôte
UP LOOPBACK RUNNING MTU:65536 Metric:1
Packets reçus:29 erreurs:0 :0 overruns:0 frame:0
TX packets:29 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 lg file transmission:0
Octets reçus:3184 (3.1 KB) Octets transmis:3184 (3.1 KB)

Bonne nuit et merci PDT_019
Vieux papi informaticien des années 80 !

Avatar de l’utilisateur
Lætitia
Geek à longue barbe
Geek à longue barbe
Messages : 2068
Inscription : 28 août 2008 15:53
Localisation : près Rouen
Contact :

Re: xubuntu problème wifi

Message par Lætitia » 25 mai 2014 13:30

salut,
erf, dans la commande lspci tu as oublié le pipe "|". Du coup, j'ai pas l'info dont j'ai besoin. Le "pipe", est sur la touche 6-|. Tu l'obtiens avec AltGr. Tu peux mettre en surbrillance avec la souris et faire un clic du milieu pour copier dans le terminal.
On la refait

Code : Tout sélectionner

lspci -vvnn | grep -i network
Sinon, aucune trace de la carte wifi dans ifconfig. :/ Pour le coup, je te rajoute 2 commandes :

Code : Tout sélectionner

lsmod

Code : Tout sélectionner

uname -a
C'est quelle version de Xubuntu que tu as?


Répondre

Revenir vers « Configuration du matériel sous GNU/Linux »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité