[Résolu] Son: régler un problème peut en créer un autre

Votre carte vidéo, carte son, imprimante n'est pas reconnue ?

Modérateur : Mods GNU/Linux

Avatar de l’utilisateur
hermes333
Intermédiaire
Intermédiaire
Messages : 233
Inscription : 27 oct. 2010 01:08
Localisation : Québec, Canada
Contact :

[Résolu] Son: régler un problème peut en créer un autre

Message par hermes333 » 08 juil. 2013 20:42

Bonjour chers membres,
je suis fraîchement nouveau dans le monde de Xubuntu (pas nouveau dans le monde de Linux Mint Debian Edition), je viens tout juste d'installer Xubuntu 13.04 32 bit sur mon vieil ordinateur qui est dans mon atelier de production (je suis artiste).
J'aime bien cet OS léger, j'aime son esthétisme. Tout va bien sauf...le son évidemment! Comme j'utilise Skype personnellement et professionnellement, premier obstacle avec Xubuntu c'est l’inexistence du son entrant. À force de galérer et chercher sur le net je trouve la solution. Désinstaller Pulse Audio qui entre en conflit avec Skype et installer Alsa Tray à la place. Miracle! Le son fonctionne avec Skype en effectuant l'appel test. Cette résolution à un problème a malheureusement apporté un nouveau problème: plus de son (ni d'image) sur internet quand je visionne des vidéos Youtube ou que je regarde des émissions en direct de Web Télé. Je n'ai plus non plus de configuration de son comme j'avais avec Pulse audio, je parle du «centre de contrôle et gestion du son». Je ne trouve pas de solution. Je ne suis pas à mon premier problème de son, j'ai souvent abandonné à cause de non résolution, je vous avoue que c'est une partie du monde du libre qui m'exaspère énormément. C'est un appel au secours avant que je balance Xubuntu, comme je l'ai fait avec de nombreux autres OS dont les problèmes n'ont jamais été résolus.

Merci à l’avance pour l'aide.

Infos importantes qui pourraient faciliter l'aide: carte de son installé ( ce n'est pas la carte de son d'origine), Processeur audio CA-0106 , Sound Blaster Audigy.

Pas eu de problème avec la compatibilité de la carte vidéo ATI Radeon en passant.
Dernière édition par hermes333 le 10 juil. 2013 05:19, édité 1 fois.
Portable: Lenovo ThinkPad L512
Processeur: Intel Core i5 520M Cadencé à 2.40 GHz
Mémoire vive 8 Go
Espace disque: 500 Go
Carte Graphique: Intel(R) HD Graphics
Système: Linux Mint 17.2 Cinnamon 64 bit

PC Personnel:
Boîtier Thermaltake V3 Thermaltake 600W
Carte mère Asus B85M-E/CSM
Mémoire: 8 Go
Espace disque: 1 To
Processeur: Intel® i5 4570
Carte graphique: NVidia GeForce GT610
Système: Linux Mint 17.2 Cinnamon 64 bit

Et un vieux portable avec Windows 7 de temps en temps, au besoin.


Avatar de l’utilisateur
hermes333
Intermédiaire
Intermédiaire
Messages : 233
Inscription : 27 oct. 2010 01:08
Localisation : Québec, Canada
Contact :

Résolu! Son: régler un problème peut en créer un autre

Message par hermes333 » 10 juil. 2013 04:57

Résolu! Linux Mint 13 Maya fait comme gant à mon ordinateur d'atelier. Ubuntu digère mieux les cartes graphique ATI que Debian. C'est un fait.
Portable: Lenovo ThinkPad L512
Processeur: Intel Core i5 520M Cadencé à 2.40 GHz
Mémoire vive 8 Go
Espace disque: 500 Go
Carte Graphique: Intel(R) HD Graphics
Système: Linux Mint 17.2 Cinnamon 64 bit

PC Personnel:
Boîtier Thermaltake V3 Thermaltake 600W
Carte mère Asus B85M-E/CSM
Mémoire: 8 Go
Espace disque: 1 To
Processeur: Intel® i5 4570
Carte graphique: NVidia GeForce GT610
Système: Linux Mint 17.2 Cinnamon 64 bit

Et un vieux portable avec Windows 7 de temps en temps, au besoin.

Répondre

Revenir vers « Configuration du matériel sous GNU/Linux »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités