[RESOLU] Problème Driver carte WiFi avec openSUSE

Votre carte vidéo, carte son, imprimante n'est pas reconnue ?

Modérateur : Mods GNU/Linux

Avatar de l’utilisateur
Black Dog
Messages : 3
Inscription : 14 janv. 2013 19:41

[RESOLU] Problème Driver carte WiFi avec openSUSE

Message par Black Dog » 18 janv. 2013 22:10

Bonsoir à tous.

Après avoir exploré le monde Windows, le Monde OS X, je me suis décidé à m'essayer à celui de Linux.
Après avoir testé plusieurs distributions, en les virtualisant sur mon fixe, j'ai choisi d'installer sur mon portable, en dualboot avec XP, la distribution openSUSE. L'installation s'est parfaitement déroulée, tous les drivers ont été installés puis mis à jour, tout marche, sauf la connexion WiFi. Alors qu'elle marche parfaitement sous Windows. Il semblerait que le driver soit absent et je ne sais pas où le trouver, étant novice dans le monde de Linux.
Vous avez j'imagine compris pourquoi je me suis inscrit ici, afin d'avoir de l'aide pour résoudre mon problème.

Voici la config de mon laptop HP Pavilion DV8000 (il n'est pas tout récent) :

- Processeur : AMD Turion 64 ML-32 cadencé à 1,80 Ghz
- Carte mère : Hewlett-Packard 309B 49.63
- Mémoire : 2*512 Mo de type DDR à 166 Mhz PC2700
- 2 disques durs : 1 HTS de 80 Go (pour XP) et 1 Fujitsu de 100 Go ATA (pour OPENsuse)
- Carte ethernet : Realteck RLT-8139/8139C/8139C+
- Carte WiFi : Broadcom Corporation BCM4318 [AirForce 54g] 802.11a/b/g PCI Express Transceiver
Dernière édition par Black Dog le 19 janv. 2013 12:33, édité 2 fois.
And did they get you trade your heroes for ghosts ?
Hot ashes for trees? Hot air for a cold breeze?
Cold comfort for change? And did you exchange
a walk on part in the war for a lead role in a cage ?


Avatar de l’utilisateur
Black Dog
Messages : 3
Inscription : 14 janv. 2013 19:41

Re: Problème Driver carte WiFi avec openSUSE

Message par Black Dog » 19 janv. 2013 02:04

Bon, quelqu'un m'a donné la solution sur un autre forum, j'avoue que je n'aurais jamais trouvé tout seul étant donné que je suis un véritable noob dans le monde Linux.
Je vous mets la solution :

Pour résoudre le problème, il faut ouvrir ton terminal et rentrer les lignes suivantes :
sudo apt-get install b43-fwcutter
wget http://mirror2.openwrt.org/sources/broa ... .5.tar.bz2
tar xf broadcom-wl-4.150.10.5.tar.bz2
cd broadcom-wl-4.150.10.5/driver/
sudo b43-fwcutter -w /lib/firmware/ wl_apsta_mimo.o
sudo modprobe b43
sudo echo "b43" >> /etc/modules
Source : http://linux-bsd-sharing.blogspot.fr/20 ... m4318.html
And did they get you trade your heroes for ghosts ?
Hot ashes for trees? Hot air for a cold breeze?
Cold comfort for change? And did you exchange
a walk on part in the war for a lead role in a cage ?

Répondre

Revenir vers « Configuration du matériel sous GNU/Linux »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité