[Résolu]Problème installation IMP Lexmark X2670

Votre carte vidéo, carte son, imprimante n'est pas reconnue ?

Modérateur : Mods GNU/Linux

Répondre
Absolu
newbie
newbie
Messages : 10
Inscription : 27 févr. 2009 18:22

[Résolu]Problème installation IMP Lexmark X2670

Message par Absolu » 20 mars 2010 17:11

Bonjour,
Ma fille à acheter une Lexmark X2670 compatible Linux, le site Lexmark me propose plusieurs Linux pour la X2600 : OpenSuse 11; Ubuntu 8.04 LTS; Debian GNU/Linux 5.0; Debian GNU/Linux 4.0 et Foresight Linux 2.0
J'ai donc choisi le fichier lexmark-inkjet-08-driver-1.0-1.i386.deb.sh pour ubuntu 8.04 LTS pensant
pouvoir l'installer sur ma version Ubuntu 9.10
Mais voilà en voulant intaller le fichier ce message d'erreur apparait :
Impossible d'ouvrir fichier /home /delphine /.cache /.F...-driver-1.0-1.i386.deb.sh
D'avance merci pour votre aide
Cordialement


Avatar de l’utilisateur
Lætitia
Geek à longue barbe
Geek à longue barbe
Messages : 2068
Inscription : 28 août 2008 15:53
Localisation : près Rouen
Contact :

Re: Problème installation IMP Lexmark X2670

Message par Lætitia » 20 mars 2010 19:13

bonjour Absolu,
Lexmark… bon.
Je ne sais pas si c'est ce lien que tu as suivi pour DL le pilote
http://www.downloaddelivery.com/downloa ... deb.sh.zip
tu vas d'abord créer un dossier dans lequel on va ranger le pilote.

Code : Tout sélectionner

mkdir lexmark
Ensuite tu vas y copier le pilote lexmark* qui tu as téléchargé. Ce doit être un ".deb.sh.zip"
Tu vas te placer dans le dossier «lexmark»

Code : Tout sélectionner

cd lexmark
Tu vas y décompresser l'archive

Code : Tout sélectionner

unzip lexmark-inkjet-08-driver-1.0-1.i386.deb.sh.zip
Puis, tu vas exécuter l'installation en étant toujours dans le répertoire «lexmark»

Code : Tout sélectionner

./lexmark-inkjet-08-driver-1.0-1.i386.deb.sh
Tu suis les instructions de la boîte de dialogue. Ensuite, dans ton navigateur (Firefox ?), tu tapes "http://localhost:631". Cups va s'ouvrir, tu choisis ton imprimante dans la liste et tu indique le chemin vers le pilote s'il n'est pas proposé automatiquement.

J'espère que ça va marcher. Mélodie aura peut-être une autre idée PDT_003 , elle a plus l'habitude que moi des imprimantes.

Bon courage,

Edit: erreur dans l'exécution de l'installation

Absolu
newbie
newbie
Messages : 10
Inscription : 27 févr. 2009 18:22

Re: Problème installation IMP Lexmark X2670

Message par Absolu » 22 mars 2010 18:44

Bonjour,
Tout va bien jusque la boite de dialogue qui demande le mot de passe et quand je donne mon mot de passe administratreur il me dit qu'il est incorrect malgré qu'il est bien tapé.
Cordialement

Avatar de l’utilisateur
Lætitia
Geek à longue barbe
Geek à longue barbe
Messages : 2068
Inscription : 28 août 2008 15:53
Localisation : près Rouen
Contact :

Re: Problème installation IMP Lexmark X2670

Message par Lætitia » 22 mars 2010 21:54

salut,
on va activer le compte root alors.
Dans un terminal, tu entres:

Code : Tout sélectionner

sudo passwd root
Tu entres ton mot de passe utilisateur, rien ne s'affichera.

Code : Tout sélectionner

Entrez le nouveau mot de passe UNIX :
Tu choisis un mot de passe, rien ne s'affichera.

Code : Tout sélectionner

Retapez le nouveau mot de passe UNIX :
Et tu retentes:

Code : Tout sélectionner

cd lexmark

Code : Tout sélectionner

./lexmark-inkjet-08-driver-1.0-1.i386.deb.sh
J'espère que ça ira jusqu'au bout.
Bon courage,

Avatar de l’utilisateur
mesrine_29
newbie
newbie
Messages : 22
Inscription : 19 mars 2010 18:35
Localisation : /root

Re: Problème installation IMP Lexmark X2670

Message par mesrine_29 » 23 mars 2010 16:13

Bonjour,

Essaye d'éditer le fichier config lexmark/config/run.lua et modifie la ligne 1029 comme ci-dessous.

Code : Tout sélectionner

cpu_speed = 2500
Sauvegarde et lance le fichier startupinstaller.sh normallement pas de souci.


Absolu
newbie
newbie
Messages : 10
Inscription : 27 févr. 2009 18:22

Re: Problème installation IMP Lexmark X2670

Message par Absolu » 29 mars 2010 18:11

Bonjour,
Pour le problème du mot de passe c'est OK, par contre lors du déroulement du programmme j'ai ce message d'erreur :
The installer has detected the operating system does not meet CUPS minimum version requirements. Please install CUPS version 1.2 or higher and run the installer again.
J'ai recherché une version Cups 1.2 et je n'ai pas trouvé, la version installé est 1.4.1-5Ubuntu2.4
Merci de votre compréhension pour mon problème
A bientôt

Avatar de l’utilisateur
mélodie
Geek à longue barbe
Geek à longue barbe
Messages : 1489
Inscription : 14 janv. 2007 01:29
Localisation : Pyrénées

Re: Problème installation IMP Lexmark X2670

Message par mélodie » 29 mars 2010 19:00

Bonjour,

Lis tout jusqu'en bas, et vois si la dernière solution fonctionne mieux:
http://doc.ubuntu-fr.org/imprimante_lexmark

(celle qui t'amène vers un post sur un forum)
Règles à respecter sur le forum Si vous ne savez pas comment poster, cliquez ici !
(Et tout particulièrement la section «À lire avant de poster, en 5 points de Capitaine Fab»)

Texte culte
:
Comment Poser Les Questions De Manière Intelligente

Avatar de l’utilisateur
Lætitia
Geek à longue barbe
Geek à longue barbe
Messages : 2068
Inscription : 28 août 2008 15:53
Localisation : près Rouen
Contact :

Re: Problème installation IMP Lexmark X2670

Message par Lætitia » 24 mai 2010 01:07

bonjour,
je fais remonter un vieux sujet, certes. Mais, je suis curieuse et j'aimerais savoir si tu t'en es sorti. J'ai déniché le fichier d'installation ppd. Il est en pièce jointe.
Télécharge le et renomme le «Lexmark2600Series.ppd», j'ai ajouté l'extension .txt sinon, le forum n'en veut pas.
Tu te places dans le répertoire où tu as enregistré le fichier et tu rends le fichier exécutable,

Code : Tout sélectionner

chmod 755 Lexmark2600Series.ppd
Ensuite, tu essaies d'installer l'imprimante via le menu système>administration>impression.
C'est la dernière idée que j'ai sur le sujet :/
@+
Pièces jointes
Lexmark2600Series.ppd.txt
(373.99 Kio) Téléchargé 537 fois

Absolu
newbie
newbie
Messages : 10
Inscription : 27 févr. 2009 18:22

Re: Problème installation IMP Lexmark X2670

Message par Absolu » 24 mai 2010 14:59

Bonjour,
oui le problème est résolu, grace au forum. merci à tous
Salutations distinguées

fiatskol
Messages : 3
Inscription : 11 déc. 2011 12:06

Re: [Résolu]Problème installation IMP Lexmark X2670

Message par fiatskol » 11 déc. 2011 12:11

Bonjour,

Je remets à jour ce post car j'ai le même problème pour cette imprimante. J'ai suivi à plusieurs reprises toutes les indications mentionnées ci-dessus mais quand je donne le lien vers le ppd, j'obtiens après le message suivant :"L'imprimante « Lexmark-2600-Series » a besoin du programme « /Library/Printers/Lexmark/LexCommandFilterEngine.bundle/Contents/SharedSupport/lexcommandfilter » mais celui-ci n'est pas installé. Veuillez l'installer avant d'utiliser cette imprimante."

Qu'ai-je pu omettre dans ce procédé d'installation.

Merci de m'apporter vos lumières.

Fiatskol

Avatar de l’utilisateur
Lætitia
Geek à longue barbe
Geek à longue barbe
Messages : 2068
Inscription : 28 août 2008 15:53
Localisation : près Rouen
Contact :

Re: [Résolu]Problème installation IMP Lexmark X2670

Message par Lætitia » 11 déc. 2011 15:38

salut fiatskol,
peux-tu créer ton propre sujet en mettent un lien vers ce post.
Tu me diras aussi sur quel 'nux tu es, si tu as déjà installé un pilote pour cette imprimante auparavant.

@ toute

dmedia
Messages : 1
Inscription : 06 janv. 2012 11:39

Re: [Résolu]Problème installation IMP Lexmark X2670

Message par dmedia » 06 janv. 2012 11:41

Pour télécharger les versions actuelles de Lexmark X2670 driver peuvent utiliser la page de liens.

fiatskol
Messages : 3
Inscription : 11 déc. 2011 12:06

Re: [Résolu]Problème installation IMP Lexmark X2670

Message par fiatskol » 06 janv. 2012 14:39

dmedia a écrit :Pour télécharger les versions actuelles de Lexmark X2670 driver peuvent utiliser la page de liens.
Bien, merci. Mais pour linux/ubuntu, rien n'est prévu dans la liste affichée sur le document...

Avatar de l’utilisateur
Lætitia
Geek à longue barbe
Geek à longue barbe
Messages : 2068
Inscription : 28 août 2008 15:53
Localisation : près Rouen
Contact :

Re: [Résolu]Problème installation IMP Lexmark X2670

Message par Lætitia » 10 janv. 2012 22:16

salut,
si j'étais toi, je leur passerai un petit coup de fil ou j'irai sur leur tchat ou j'enverrai un mail. Tu trouveras leur coordonnées là http://support.lexmark.com/index?page=h ... cale=FR_FR
En plus, l'ancien lien pour télécharger le pilote n'est plus valide. Lexmark n'a pas une très bonne réputation chez les linuxiens, ils ne font pas trop d'effort pour nous.

@+

nelpy
Messages : 1
Inscription : 01 mars 2012 08:54

Re: [Résolu]Problème installation IMP Lexmark X2670

Message par nelpy » 01 mars 2012 09:00

Le numéro de modèle Lexmark X2670 ne semble pas être correct.

Méthode 1:
Vous pouvez vous référer aux liens ci-dessous et utilisez les dépanneurs. Vérifiez si il répertorie et aide à résoudre tous les problèmes: Ouvrez l'outil de dépannage d'imprimante:
http://support.lexmark.com

Méthode 2:
Vous pouvez vérifier si vous avez les derniers pilotes installés pour le périphérique. Vous pouvez vous référer au lien ci-dessous pour obtenir les derniers pilotes et vérifier
Lexmark X2670 Driver

Bonne chance.


Répondre

Revenir vers « Configuration du matériel sous GNU/Linux »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité