[Acer/Ubuntu] Désactiver bluetooth au démarrage (en cours)

Votre carte vidéo, carte son, imprimante n'est pas reconnue ?

Modérateur : Mods GNU/Linux

geronimo
Informaticien
Informaticien
Messages : 390
Inscription : 04 juil. 2008 14:32

[Acer/Ubuntu] Désactiver bluetooth au démarrage (en cours)

Message par geronimo » 21 juin 2009 14:48

Bonjour,

Voilà j'ai un PC portable ACER et à chaque démarrage de la bécane, j'ai le bluetooth qui se connecte !
Hors je n'ai besoin de cette fonction que très rarement alors à chaque fois je la coupe avec un petit bouton sur l'ordi...

j'ai supprimer dans "préférences" "application au dem" et rien ne change ! et supprimer l'icône dans la barre menus.

on m'a dit de voir directement dans le BIOS mais là je nage...

pourriez-vous m'aider svp ?

MERCI
Dernière édition par geronimo le 25 juin 2009 09:39, édité 2 fois.
Qui Ose Gagne !
Unbuntu 10.4 LTS, Gnome 2.30

Avatar de l’utilisateur
mélodie
Geek à longue barbe
Geek à longue barbe
Messages : 1489
Inscription : 14 janv. 2007 01:29
Localisation : Pyrénées

Re: démarrage bluetooth sur PC portable

Message par mélodie » 21 juin 2009 15:24

Bonjour,

Je te prie de mettre ton sujet en conformité avec les règles que nous avons mises au point. Je te demanderai aussi de nous donner plus d'information pour que l'on puisse t'aider : es-tu sous GNU/Linux ? sous Windows ?

Si sous Gnu, quelle distribution ? Si sous Windows, que fais-tu dans la section GNU/Linux ? PDT_004

Si Gnu, quelle distribution -et- quel environnement de bureau ? (Il suffit de désactiver Bluetooth dans la section administration>services qui est accessible soit ici, soit là, selon l'environnement de bureau choisi).

à +
Règles à respecter sur le forum Si vous ne savez pas comment poster, cliquez ici !
(Et tout particulièrement la section «À lire avant de poster, en 5 points de Capitaine Fab»)

Texte culte
:
Comment Poser Les Questions De Manière Intelligente

Avatar de l’utilisateur
Jejewen
Geek à longue barbe
Geek à longue barbe
Messages : 963
Inscription : 28 juil. 2008 10:49

Re: démarrage bluetooth sur PC portable

Message par Jejewen » 21 juin 2009 15:29

mélodie a écrit :
Si Gnu, quelle distribution -et- quel environnement de bureau ? (Il suffit de désactiver Bluetooth dans la section administration>services qui est accessible soit ici, soit là, selon l'environnement de bureau choisi).
Sur les Acer assez récents, le Bluetooth s'allume démarrage de Ubuntu ( ou d'une de ses variantes, quelle que soit l'environnement de bureau ), et effectivement il faut à chaque fois appuyer sur le bouton.
Pourtant j'ai désinstaller tous les paquets servant au support du Bluetooth, donc c'est effectivement lié au matériel ( au BIOS, et Windows lui demande de s'éteindre donc on est pas géner avec ).

Dernier point, le BIOS des Acer Aspire ( le mien en tout cas ) étant ridiculement pauvre, tu risques pas de changer quoique se soit ( à part l'ordre de boot, heureusement d'ailleurs ).
Image

Projet AntiMalware / AntiMalware Fight & Prevention : http://www.malekal.com/ProjetAntiMalwares.php

geronimo
Informaticien
Informaticien
Messages : 390
Inscription : 04 juil. 2008 14:32

Re: démarrage bluetooth sur PC portable

Message par geronimo » 22 juin 2009 18:58

Pour Mélodie,

Je suis sous ubuntu jaunty 9.04

J'ai un ACER travelmate 5720...

et apparemment Jejewen me dit que j'aurais bien du mal à le supprimer ?

Si quelqu'un à une solution...???? j'suis preneur...
Qui Ose Gagne !
Unbuntu 10.4 LTS, Gnome 2.30

Avatar de l’utilisateur
mélodie
Geek à longue barbe
Geek à longue barbe
Messages : 1489
Inscription : 14 janv. 2007 01:29
Localisation : Pyrénées

Re: démarrage bluetooth sur PC portable

Message par mélodie » 22 juin 2009 19:29

geronimo a écrit :Si quelqu'un à une solution...???? j'suis preneur...
Salut,

Je t'ai demandé de bien vouloir modifier ton sujet pour le rendre conforme. Les règles du forum sont dans ma signature (enfin, le lien qui y mène) et sinon tu regardes comment font les autres ?!

Pour ton souci, c'est dans le menu Administration > Services. (Le menu en haut à droite y mène)

Il te faut déverrouiller l'interface, il y a un bouton en bas, et là tu dois donner ton mot de passe pour accéder aux services, pour pouvoir en activer et en désactiver.
Règles à respecter sur le forum Si vous ne savez pas comment poster, cliquez ici !
(Et tout particulièrement la section «À lire avant de poster, en 5 points de Capitaine Fab»)

Texte culte
:
Comment Poser Les Questions De Manière Intelligente

geronimo
Informaticien
Informaticien
Messages : 390
Inscription : 04 juil. 2008 14:32

Re: démarrage bluetooth sur PC portable

Message par geronimo » 24 juin 2009 16:40

Mélodie,

je crois avoir répondu à tes questions pour préciser ma demande ... non ? sinon c'est que je ne comprend pas ce que tu veux que je change dans mon sujet...

Pour ta proposition "ton souci, c'est dans le menu Administration > Services. (Le menu en haut à droite y mène)

Il te faut déverrouiller l'interface, il y a un bouton en bas, et là tu dois donner ton mot de passe pour accéder aux services, pour pouvoir en activer et en"


Au redémarrage j'ai toujours mon bluetooth d'actif !

mais d'après Jejewen cela n'a pas l'air si évident... pour les ACER ! si j'ai bien compris
Qui Ose Gagne !
Unbuntu 10.4 LTS, Gnome 2.30

Avatar de l’utilisateur
captnfab
Geek à longue barbe
Geek à longue barbe
Messages : 2292
Inscription : 31 mai 2008 22:03
Localisation : Aubenas (07), Montpellier (34)
Contact :

Re: démarrage bluetooth sur PC portable

Message par captnfab » 24 juin 2009 16:49

geronimo a écrit :sinon c'est que je ne comprend pas ce que tu veux que je change dans mon sujet...
Comme écrit dans un peu partout sur le site, le sujet (titre du premier message) doit être de la forme : [THÈME] Résumé (état)

Ici « [Acer/Ubuntu] Désactiver bluetooth au démarrage (en cours) » serait un bon candidat.
Capitaine Fab (captnfab), Girafe à longues dents.
Liens utiles et nécessaires : Avant de poster, consultez les règles du forum || Débutants : la FAQ Linux
Entraide Debian : Documentation Debian-Facile || Forum DF || [url=irc://irc.freenode.net/debian-facile]Salon IRC : #debian-facile @ irc.freenode.net[/url]

Avatar de l’utilisateur
Jejewen
Geek à longue barbe
Geek à longue barbe
Messages : 963
Inscription : 28 juil. 2008 10:49

Re: récurrence au démarrage bluetooth sur PC portable

Message par Jejewen » 24 juin 2009 17:48

Ce que je disais, c'est que sur les Acer le Bluetooth s'allume matériellement, de la même manière que le Wifi, et ceux dès le démarrage. Donc que tu est Windows, Linux ou Mac OS c'est pareil, seulement Windows désactive le Bluetooth ( comme le Wifi d'ailleurs ) ce que Linux ne fait pas, donc il reste allumer.

Après, il faut obligatoirement les logiciels qui permettent de gérer les connexions Bluetooth sur son PC, mais il n'empêche que le récepteur Bluetooth du PC est allumé, et la lumière bleue avec. Voilà ce que geronimo veut dire.


C'est donc un problème matériel ( qui ne devrait donc pas être dans cette section, mais il pouvait pas deviner à l'avance ), qui se règle donc au niveau du Bios par exemple, et non des softwares.
Image

Projet AntiMalware / AntiMalware Fight & Prevention : http://www.malekal.com/ProjetAntiMalwares.php

Avatar de l’utilisateur
captnfab
Geek à longue barbe
Geek à longue barbe
Messages : 2292
Inscription : 31 mai 2008 22:03
Localisation : Aubenas (07), Montpellier (34)
Contact :

Re: récurrence au démarrage bluetooth sur PC portable

Message par captnfab » 24 juin 2009 18:37

Je suppose qu'un petit script peut quand même désactiver le bluetooth et le wifi à chaque démarrage de nux.
Capitaine Fab (captnfab), Girafe à longues dents.
Liens utiles et nécessaires : Avant de poster, consultez les règles du forum || Débutants : la FAQ Linux
Entraide Debian : Documentation Debian-Facile || Forum DF || [url=irc://irc.freenode.net/debian-facile]Salon IRC : #debian-facile @ irc.freenode.net[/url]

Avatar de l’utilisateur
Jejewen
Geek à longue barbe
Geek à longue barbe
Messages : 963
Inscription : 28 juil. 2008 10:49

Re: récurrence au démarrage bluetooth sur PC portable

Message par Jejewen » 24 juin 2009 19:50

Capitaine Fab a écrit :Je suppose qu'un petit script peut quand même désactiver le bluetooth et le wifi à chaque démarrage de nux.
Sûrement, mais ça c'est au-delà de mes compétences...

Après, comme je l'ai lu écrit sur un forum ( commentçamarche je crois ), le fait que la lumière bleue soit allumée soit Linux ne veut pas dire grand chose.
Dernière édition par Jejewen le 25 juin 2009 09:15, édité 1 fois.
Image

Projet AntiMalware / AntiMalware Fight & Prevention : http://www.malekal.com/ProjetAntiMalwares.php

Avatar de l’utilisateur
mélodie
Geek à longue barbe
Geek à longue barbe
Messages : 1489
Inscription : 14 janv. 2007 01:29
Localisation : Pyrénées

Re: démarrage bluetooth sur PC portable

Message par mélodie » 25 juin 2009 08:22

geronimo a écrit :sinon c'est que je ne comprend pas ce que tu veux que je change dans mon sujet...
Bonjour,

Je t'ai dit de regarder les règles du forum, ou l'index d'un des forums GNU/Linux, et Capitaine Fab t'a proposé un exemple.

Le but et l'intérêt de ce formatage (manière de présenter le sujet) est double : faciliter la lecture des titres, quand on est sur l'index, et faciliter la recherche quand on souhaite savoir si un sujet qui nous pose problème a déjà été traité.

(Par exemple, les mots : bluetooth Ubuntu dans le moteur de recherches du forum, avec l'option "chercher tous ces mots) apportent plusieurs réponses, tu pourrais regarder là pour rechercher des solutions ayant peut-être déjà été trouvées par d'autres)
Règles à respecter sur le forum Si vous ne savez pas comment poster, cliquez ici !
(Et tout particulièrement la section «À lire avant de poster, en 5 points de Capitaine Fab»)

Texte culte
:
Comment Poser Les Questions De Manière Intelligente

Avatar de l’utilisateur
Jejewen
Geek à longue barbe
Geek à longue barbe
Messages : 963
Inscription : 28 juil. 2008 10:49

Re: récurrence au démarrage bluetooth sur PC portable

Message par Jejewen » 25 juin 2009 09:16

On va faire simple : tu va cliquer sur le bouton "Editer" de ton 1er message, et changer le titre pour celui-ci :

[Acer/Ubuntu] Désactiver bluetooth au démarrage (en cours)

Ou alors tu remplaces (encours) par (résolu) si tu considères qu'on a répondu à la question.
Image

Projet AntiMalware / AntiMalware Fight & Prevention : http://www.malekal.com/ProjetAntiMalwares.php

geronimo
Informaticien
Informaticien
Messages : 390
Inscription : 04 juil. 2008 14:32

Re: [Acer/Ubuntu] Désactiver bluetooth au démarrage (en cours)

Message par geronimo » 25 juin 2009 09:48

Désolé je n'avais pas su quoi mettre dans le titre, merci de faire de la gestion plus correcte car je suis un peu dépassé par les termes qui sont plus compréhensibles pour vous...

Si capitaine fab peut m'aider pour le script... c'est avec plaisir..pour enfin supprimer ce bluetooth, je suis allé sur le search du forum et je n'ai rien trouvé ou alors je ne comprend pas toute ces lignes de script, yen a peut-être une qui peut me concerner mais je ne sais discerner laquelle.

merci d'avance...
Qui Ose Gagne !
Unbuntu 10.4 LTS, Gnome 2.30

Avatar de l’utilisateur
captnfab
Geek à longue barbe
Geek à longue barbe
Messages : 2292
Inscription : 31 mai 2008 22:03
Localisation : Aubenas (07), Montpellier (34)
Contact :

Re: [Acer/Ubuntu] Désactiver bluetooth au démarrage (en cours)

Message par captnfab » 25 juin 2009 11:39

Hop,

Le plus simple va être d'éviter le chargement du module du driver, ou de regarder s'il prend des paramètres pour être désactivé par défaut.

Pour ce faire, il me faut la sortie de lshw (pour savoir quel est le module en question) :
tape

Code : Tout sélectionner

sudo lshw > lshw_log.txt
et envoie le fichier lshw_log.txt en pièce jointe sur le forum.

J'aimerai bien aussi la sortie de lsmod (pour vérifier la liste des modules chargés) :

Code : Tout sélectionner

sudo lsmod > lsmod_log.txt
donc le fichier lsmod_log.txt
Capitaine Fab (captnfab), Girafe à longues dents.
Liens utiles et nécessaires : Avant de poster, consultez les règles du forum || Débutants : la FAQ Linux
Entraide Debian : Documentation Debian-Facile || Forum DF || [url=irc://irc.freenode.net/debian-facile]Salon IRC : #debian-facile @ irc.freenode.net[/url]

geronimo
Informaticien
Informaticien
Messages : 390
Inscription : 04 juil. 2008 14:32

Re: [Acer/Ubuntu] Désactiver bluetooth au démarrage (en cours)

Message par geronimo » 26 juin 2009 11:03

Bonjour capitaine,

ou dois-je taper ? :

CODE: TOUT SELECTIONNER

car j'ai taper cette ligne dans le terminal et on me dit que le fichier est introuvable :
sudo lshw > lshw_log.txt

merci
Qui Ose Gagne !
Unbuntu 10.4 LTS, Gnome 2.30

Répondre

Revenir vers « Configuration du matériel sous GNU/Linux »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité