[Résolu]démarrage Ubuntu 14.04 bloqué sur Grub

Qu'est-ce que GNU/Linux ? Comment tester ? Vous avez un problème lors de son installation ?

Modérateur : Mods GNU/Linux

Avatar de l’utilisateur
Wullfk
Geek à longue barbe
Geek à longue barbe
Messages : 682
Inscription : 28 avr. 2010 20:16
Localisation : en sortant première à gauche
Contact :

[Résolu]démarrage Ubuntu 14.04 bloqué sur Grub

Message par Wullfk » 02 août 2014 15:38

Bonjour,

après l'installation d'Ubuntu 14.04 LTS un redémarrage ma été demandé, ce que j'ai fais, mais voila que je suis bloqué sur l'invite de commande suivant :

Code : Tout sélectionner

grub> 
et je ne sais quoi saisir pour lancer le démarrage.

Merci d'avance pour votre aide.

@+
Dernière édition par Wullfk le 02 août 2014 23:33, édité 1 fois.
"L'expérience est le nom que l'on donne à ses erreurs" ~ Oscar Wilde ~
Blogs: http://easy.pc.blog.free.fr OU http://easy-pc.over-blog.com
Mes configs
30 Astuces pour Ubuntu 14.04


Avatar de l’utilisateur
Wullfk
Geek à longue barbe
Geek à longue barbe
Messages : 682
Inscription : 28 avr. 2010 20:16
Localisation : en sortant première à gauche
Contact :

Re: démarrage Ubuntu 14.04 bloqué sur Grub

Message par Wullfk » 02 août 2014 15:56

Comme c'est urgent (elle me manque ma distrib Linux), j'ai choisis de tout réinstaller avec le Live CD.

Mais je suis tout de même preneur de toute infos et/ou conseils, si le redémarrage venais à nouveau bloqué sur Grub.

++
"L'expérience est le nom que l'on donne à ses erreurs" ~ Oscar Wilde ~
Blogs: http://easy.pc.blog.free.fr OU http://easy-pc.over-blog.com
Mes configs
30 Astuces pour Ubuntu 14.04

Avatar de l’utilisateur
Wullfk
Geek à longue barbe
Geek à longue barbe
Messages : 682
Inscription : 28 avr. 2010 20:16
Localisation : en sortant première à gauche
Contact :

Re: démarrage Ubuntu 14.04 bloqué sur Grub

Message par Wullfk » 02 août 2014 16:14

J'ai parcouru cette documentation Ubuntu : http://doc.ubuntu-fr.org/boot-repair que j'ai mis en favoris sur mon Windows 7 Pro 64bit (je post de ce PC), comme ça si le problème revient, j'aurais la documentation sous les yeux.

y a plus qu'à attendre que la deuxième installation soit fini (je la trouve un peu longue, surtout au moment de la question "Qui êtes-vous?" après avoir tout renseigné, et cliqué sur "Continuer" ça mouline un bon bout de temps, on en croirait presque que le système est bloqué, peut être est ce du au fait que j'ai coché la case "Chiffrer mon dossier personnel"

++
"L'expérience est le nom que l'on donne à ses erreurs" ~ Oscar Wilde ~
Blogs: http://easy.pc.blog.free.fr OU http://easy-pc.over-blog.com
Mes configs
30 Astuces pour Ubuntu 14.04

Avatar de l’utilisateur
Lætitia
Geek à longue barbe
Geek à longue barbe
Messages : 2068
Inscription : 28 août 2008 15:53
Localisation : près Rouen
Contact :

Re: démarrage Ubuntu 14.04 bloqué sur Grub

Message par Lætitia » 02 août 2014 17:25

salut,
GRUB n'a pas réussi à amorcer. Effectivement, boot-repair redresser facilement la situation. Y'a aussi moyen de réinstaller GRUB via un liveCD. Faut pas se précipiter à réinstaller systématiquement, c'est un reflexe de Ouindosien ça. Sous 'nux, on essaie de réparer d'abord, bon ça peut prendre pas mal de temps, voire foirer. :D
Je ne sais pas si le chiffrage prend du temps, je n'ai jamais eu besoin de ça.

Bah, bonne install' alors

Avatar de l’utilisateur
Wullfk
Geek à longue barbe
Geek à longue barbe
Messages : 682
Inscription : 28 avr. 2010 20:16
Localisation : en sortant première à gauche
Contact :

Re: démarrage Ubuntu 14.04 bloqué sur Grub

Message par Wullfk » 02 août 2014 17:34

Bon, ben retour case départ, j'ai toujours la même chose, l'invite de commande Grub.

j'ai plus qu'a utiliser boot-repair, encore faut-il savoir l'utiliser, ça c'est une autre histoire.

quoi faire?

nb: je me doutais bien que j'aurais un soucis en voulant upgrader Ubuntu 10.10, alors qu'il fonctionnait bien.

j'aurais peut être du laissé comme c'étais.

++
"L'expérience est le nom que l'on donne à ses erreurs" ~ Oscar Wilde ~
Blogs: http://easy.pc.blog.free.fr OU http://easy-pc.over-blog.com
Mes configs
30 Astuces pour Ubuntu 14.04


Avatar de l’utilisateur
Wullfk
Geek à longue barbe
Geek à longue barbe
Messages : 682
Inscription : 28 avr. 2010 20:16
Localisation : en sortant première à gauche
Contact :

Re: démarrage Ubuntu 14.04 bloqué sur Grub

Message par Wullfk » 02 août 2014 17:55

Je commence à suivre la documentation ubuntu pour boot-repair, que déjà j'ai un soucis.
la commande :

Code : Tout sélectionner

sudo-apt-repository  ppa:yannubuntu/boot-repair
me renvoi l'erreur suivante :

Code : Tout sélectionner

sudo-apt-repository: command not found
ça commence mal!!!!
"L'expérience est le nom que l'on donne à ses erreurs" ~ Oscar Wilde ~
Blogs: http://easy.pc.blog.free.fr OU http://easy-pc.over-blog.com
Mes configs
30 Astuces pour Ubuntu 14.04

Avatar de l’utilisateur
Wullfk
Geek à longue barbe
Geek à longue barbe
Messages : 682
Inscription : 28 avr. 2010 20:16
Localisation : en sortant première à gauche
Contact :

Re: démarrage Ubuntu 14.04 bloqué sur Grub

Message par Wullfk » 02 août 2014 18:13

après avoir corrigé la commande comme ceci :

Code : Tout sélectionner

sudo add-apt-repository  ppa:yannubuntu/boot-repair
j'avais oublié le "add"

après que cela mouline quelque temps, j'ai maintenant droit à ça :

Code : Tout sélectionner

Cannot add PPA: 'ppa:yannubuntu/boot-repair'
Please check that the PPA name or format is correct
on continue donc dans la galère, rame matelot PDT_001

++
"L'expérience est le nom que l'on donne à ses erreurs" ~ Oscar Wilde ~
Blogs: http://easy.pc.blog.free.fr OU http://easy-pc.over-blog.com
Mes configs
30 Astuces pour Ubuntu 14.04

Avatar de l’utilisateur
Wullfk
Geek à longue barbe
Geek à longue barbe
Messages : 682
Inscription : 28 avr. 2010 20:16
Localisation : en sortant première à gauche
Contact :

Re: démarrage Ubuntu 14.04 bloqué sur Grub

Message par Wullfk » 02 août 2014 18:34

maintenant c'est la commande suivante qui me retourne une erreur :

Code : Tout sélectionner

sudo sed 's/trusty/saucy/g' -i /etc/apt/sources.list.d/yannubuntu-boot-repair-trusty.list
sudo: 's/trusty/saucy/g: command not found
j'ai pourtant cette fois ci, vérifié par deux fois l'exactitude de ma saisie, mais ça ne fonctionne pas.

C'est peut être passager, mais Je me bouffe les doigts d'avoir effectué cet installation.
"L'expérience est le nom que l'on donne à ses erreurs" ~ Oscar Wilde ~
Blogs: http://easy.pc.blog.free.fr OU http://easy-pc.over-blog.com
Mes configs
30 Astuces pour Ubuntu 14.04

Avatar de l’utilisateur
Wullfk
Geek à longue barbe
Geek à longue barbe
Messages : 682
Inscription : 28 avr. 2010 20:16
Localisation : en sortant première à gauche
Contact :

Re: démarrage Ubuntu 14.04 bloqué sur Grub

Message par Wullfk » 02 août 2014 19:43

Bon j'ai finalement réussi à démarrer après avoir utilisé boot-repair
pour cela j'ai été obligé de copier/coller toute les commandes à saisir dans le terminal dans un fichier txt, sur une clé USB.
et là j'ai pu enfin télécharger boot-repair

après j'ai fait ce qui était recommandé, à savoir la réparation du boot.

mais maintenant je suis confronté à un autre problème (un de plus), c'est qu'il ne reconnait pas mon mot de passe de session wullfk, j'ai beau le ressaisir de différente façon (majuscule/minuscule) il n'ouvre pas ma session, seul la session invité fonctionne, normale me direz vous, là il n'y a aucun mot de passe.

j'ai essayer de démarrer en mode de dépannage en choisissant l'option root

j'ai saisie la commande suivante, mais elle me retourne une erreur :

Code : Tout sélectionner

sudo passwd wullfk
j'ai saisie le mot de passe à la commande :

Code : Tout sélectionner

Entrez le nouveau mot de passe UNIX
J'ai confirmer à la commande :

Code : Tout sélectionner

Retapez le nouveau mot de passe UNIX
Et j'obtiens :

Code : Tout sélectionner

passwd : erreur de manipulation du jeton d'authentification
Mot de passe non changé
je sais pas quoi faire d'autre!!!

++
"L'expérience est le nom que l'on donne à ses erreurs" ~ Oscar Wilde ~
Blogs: http://easy.pc.blog.free.fr OU http://easy-pc.over-blog.com
Mes configs
30 Astuces pour Ubuntu 14.04

Avatar de l’utilisateur
Wullfk
Geek à longue barbe
Geek à longue barbe
Messages : 682
Inscription : 28 avr. 2010 20:16
Localisation : en sortant première à gauche
Contact :

Re: démarrage Ubuntu 14.04 bloqué sur Grub

Message par Wullfk » 02 août 2014 20:03

J'ai aussi essayé cette commande :

Code : Tout sélectionner

mount -o rw,remount /
passwd shewy
reboot
là la modification a bien été pris en compte, et le mot de passe changé, mais cela ne résout pas mon problème toujours pas la possibilité d'ouvrir ma session.

j'y comprend rien!!!

++
"L'expérience est le nom que l'on donne à ses erreurs" ~ Oscar Wilde ~
Blogs: http://easy.pc.blog.free.fr OU http://easy-pc.over-blog.com
Mes configs
30 Astuces pour Ubuntu 14.04

Avatar de l’utilisateur
Wullfk
Geek à longue barbe
Geek à longue barbe
Messages : 682
Inscription : 28 avr. 2010 20:16
Localisation : en sortant première à gauche
Contact :

Re: démarrage Ubuntu 14.04 bloqué sur Grub

Message par Wullfk » 02 août 2014 20:42

j'ai beau refaire la manip précédemment cité, ça ne marche pas, maintenant j'obtiens après avoir saisie la première ligne :

Code : Tout sélectionner

mount -o rw,remount /
mount : /dev/sda1 est déjà monté ou / est occupé
je vois pas quoi faire d'autre, je pense pas qu'un démarrage sur le LiveCD d'Ubuntu change quoique ce soit.

je crois que je vais être obligé de réinstallé une 3eme fois.

++
"L'expérience est le nom que l'on donne à ses erreurs" ~ Oscar Wilde ~
Blogs: http://easy.pc.blog.free.fr OU http://easy-pc.over-blog.com
Mes configs
30 Astuces pour Ubuntu 14.04

Avatar de l’utilisateur
Lætitia
Geek à longue barbe
Geek à longue barbe
Messages : 2068
Inscription : 28 août 2008 15:53
Localisation : près Rouen
Contact :

Re: démarrage Ubuntu 14.04 bloqué sur Grub

Message par Lætitia » 02 août 2014 21:47

rha la la, quelle galère!
En mode recovery, essaie de mettre un mot de passe qui soit le même en qwerty qu'en azerty, genre "ertre" ou du style. Des fois que tu ais un souci de configuration du clavier sur lightdm.

Si tu étais en azerty quand tu as tapé shewy et que tu passe en qwerty, tu devras peut-être taper shezy?
Regarde la disposition des touches https://images.duckduckgo.com/iu/?u=htt ... er.jpg&f=1

Avatar de l’utilisateur
Wullfk
Geek à longue barbe
Geek à longue barbe
Messages : 682
Inscription : 28 avr. 2010 20:16
Localisation : en sortant première à gauche
Contact :

Re: démarrage Ubuntu 14.04 bloqué sur Grub

Message par Wullfk » 02 août 2014 21:58

Le mot de passe en lui même ne pose pas de problème par rapport à la configuration du clavier, puisqu'il n'utilise pas les lettres qui pourraient poser problème.

j'ai tout essayer lors de la saisie du MDP, lorsque le mot de passe saisie est bon l'écran passe au noir (comme lors d'une ouverture) puis revient sur la page de saisie du MDP, il ne m'indique pas que le mot de passe est erroné, il le prend bien en compte et réagit comme si il allait ouvrir la session.

je vois pas d'autres solutions que de réinstaller (pour la 3eme fois)

++
"L'expérience est le nom que l'on donne à ses erreurs" ~ Oscar Wilde ~
Blogs: http://easy.pc.blog.free.fr OU http://easy-pc.over-blog.com
Mes configs
30 Astuces pour Ubuntu 14.04

Avatar de l’utilisateur
Lætitia
Geek à longue barbe
Geek à longue barbe
Messages : 2068
Inscription : 28 août 2008 15:53
Localisation : près Rouen
Contact :

Re: démarrage Ubuntu 14.04 bloqué sur Grub

Message par Lætitia » 02 août 2014 22:11

Aaaah okkkk, j'avais rien compris.
Bon, je pense qu'Unity ne passe pas sur ton PC. Regarde dans le menu si tu as accès à un autre environnement. Je vais chercher ce qui cloche.

Avatar de l’utilisateur
Wullfk
Geek à longue barbe
Geek à longue barbe
Messages : 682
Inscription : 28 avr. 2010 20:16
Localisation : en sortant première à gauche
Contact :

Re: démarrage Ubuntu 14.04 bloqué sur Grub

Message par Wullfk » 02 août 2014 22:16

Je me suis trompé dans mon message précédent, mon MDP comprend bien des lettres susceptibles de poser problème.
lors de l'installation (première ou deuxième) pour la dispostion du clavier, j'ai changé le choix par défaut Français - Français (variante obsoléte) par celui ci : Français - Français (variante, Latin-9 uniquement)

je sais pas si on peut re-modifier après l'installation, si bien entendu j'accède à ma session!

bon je retente un reboot (avant réinstallation) pour voir si mon intuition est bonne.

++
"L'expérience est le nom que l'on donne à ses erreurs" ~ Oscar Wilde ~
Blogs: http://easy.pc.blog.free.fr OU http://easy-pc.over-blog.com
Mes configs
30 Astuces pour Ubuntu 14.04


Répondre

Revenir vers « Découvrir ou installer GNU/Linux »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité