LM 14 ne garde pas la configuration du son

Qu'est-ce que GNU/Linux ? Comment tester ? Vous avez un problème lors de son installation ?

Modérateur : Mods GNU/Linux

Avatar de l’utilisateur
hermes333
Intermédiaire
Intermédiaire
Messages : 233
Inscription : 27 oct. 2010 01:08
Localisation : Québec, Canada
Contact :

LM 14 ne garde pas la configuration du son

Message par hermes333 » 05 mars 2013 20:34

Chers membres et amis,
j'ai tellement hâte d'utiliser un système Linux qui fonctionne TOTALEMENT! Je commence de plus en plus à être exaspéré et irrité. Pourquoi dans Linux Mint 14 Cinnamon 64 bit je n'arrive pas à conserver la configuration du son? Dès que je ferme la fenêtre de la configuration du son c'est à recommencer. Je ne trouve vraiment pas la solution. Quelqu'un peut m'aider s.v.p.?

Son configuré correctement:

Image


Configuration qui change une fois la fenêtre de la configuration fermée et ré-ouverte:

Image


Dans Skype j'ai cet avertissement, si ça peut aider:

Image


Je commence à en avoir de plus en marre des problèmes de configuration... PDT_013


Je viens d'essayer un truc suggéré dans le forum linuxmint-fr.org mais ça ne fonctionne pas encore comme je le veux. Avant l'arrivée de ce problème, il y avait un son à la fenêtre de connexion, depuis, c'est le silence. Je ne comprends pas que même «éteint» ça demeure encore cette configuration qui demeure par défaut:

Image

Je commence à avoir des envies de balancer mon ordinateur par la fenêtre! PDT_007
Portable: Lenovo ThinkPad L512
Processeur: Intel Core i5 520M Cadencé à 2.40 GHz
Mémoire vive 8 Go
Espace disque: 500 Go
Carte Graphique: Intel(R) HD Graphics
Système: Linux Mint 17.2 Cinnamon 64 bit

PC Personnel:
Boîtier Thermaltake V3 Thermaltake 600W
Carte mère Asus B85M-E/CSM
Mémoire: 8 Go
Espace disque: 1 To
Processeur: Intel® i5 4570
Carte graphique: NVidia GeForce GT610
Système: Linux Mint 17.2 Cinnamon 64 bit

Et un vieux portable avec Windows 7 de temps en temps, au besoin.


Avatar de l’utilisateur
Lætitia
Geek à longue barbe
Geek à longue barbe
Messages : 2068
Inscription : 28 août 2008 15:53
Localisation : près Rouen
Contact :

Re: LM 14 ne garde pas la configuration du son

Message par Lætitia » 05 mars 2013 21:49

salut,
doit y avoir un conflit quelque part. On va voir si c'est possible de forcer Mint à utiliser la carte que tu veux.

Code : Tout sélectionner

 cat /proc/asound/modules 
@+

Avatar de l’utilisateur
hermes333
Intermédiaire
Intermédiaire
Messages : 233
Inscription : 27 oct. 2010 01:08
Localisation : Québec, Canada
Contact :

Re: LM 14 ne garde pas la configuration du son

Message par hermes333 » 05 mars 2013 22:11

Ça ne fonctionne pas. Quelle merde!
Portable: Lenovo ThinkPad L512
Processeur: Intel Core i5 520M Cadencé à 2.40 GHz
Mémoire vive 8 Go
Espace disque: 500 Go
Carte Graphique: Intel(R) HD Graphics
Système: Linux Mint 17.2 Cinnamon 64 bit

PC Personnel:
Boîtier Thermaltake V3 Thermaltake 600W
Carte mère Asus B85M-E/CSM
Mémoire: 8 Go
Espace disque: 1 To
Processeur: Intel® i5 4570
Carte graphique: NVidia GeForce GT610
Système: Linux Mint 17.2 Cinnamon 64 bit

Et un vieux portable avec Windows 7 de temps en temps, au besoin.

Avatar de l’utilisateur
captnfab
Geek à longue barbe
Geek à longue barbe
Messages : 2292
Inscription : 31 mai 2008 22:03
Localisation : Aubenas (07), Montpellier (34)
Contact :

Re: LM 14 ne garde pas la configuration du son

Message par captnfab » 05 mars 2013 22:19

On reste correct s'il te plaît PDT_013
Capitaine Fab (captnfab), Girafe à longues dents.
Liens utiles et nécessaires : Avant de poster, consultez les règles du forum || Débutants : la FAQ Linux
Entraide Debian : Documentation Debian-Facile || Forum DF || [url=irc://irc.freenode.net/debian-facile]Salon IRC : #debian-facile @ irc.freenode.net[/url]

Avatar de l’utilisateur
hermes333
Intermédiaire
Intermédiaire
Messages : 233
Inscription : 27 oct. 2010 01:08
Localisation : Québec, Canada
Contact :

Re: LM 14 ne garde pas la configuration du son

Message par hermes333 » 05 mars 2013 22:28

Tu veux dire «politiquement correct»? On n'a pas le droit d'être hors de nous? Y'a de quoi quand on passe la plupart du temps à régler les bogues informatiques plutôt que de profiter pleinement et sans problème d'un système.

Bon, c'est bizarre, le son va et vient à chaque redémarrage. Je ne comprends plus rien!
Portable: Lenovo ThinkPad L512
Processeur: Intel Core i5 520M Cadencé à 2.40 GHz
Mémoire vive 8 Go
Espace disque: 500 Go
Carte Graphique: Intel(R) HD Graphics
Système: Linux Mint 17.2 Cinnamon 64 bit

PC Personnel:
Boîtier Thermaltake V3 Thermaltake 600W
Carte mère Asus B85M-E/CSM
Mémoire: 8 Go
Espace disque: 1 To
Processeur: Intel® i5 4570
Carte graphique: NVidia GeForce GT610
Système: Linux Mint 17.2 Cinnamon 64 bit

Et un vieux portable avec Windows 7 de temps en temps, au besoin.


Avatar de l’utilisateur
Lætitia
Geek à longue barbe
Geek à longue barbe
Messages : 2068
Inscription : 28 août 2008 15:53
Localisation : près Rouen
Contact :

Re: LM 14 ne garde pas la configuration du son

Message par Lætitia » 05 mars 2013 22:32

rha la la, m'enfin…
Oui, c'est énervant et alors. C'est un bête ordinateur, on va essayer de lui dire ce qu'il faut faire.

En fait, j'ai besoin de savoir quel retour tu as eu dans le terminal quand tu as tapé :

Code : Tout sélectionner

 cat /proc/asound/modules 
cat permet simplement de lire dans le terminal le contenu du fichier.

Avatar de l’utilisateur
captnfab
Geek à longue barbe
Geek à longue barbe
Messages : 2292
Inscription : 31 mai 2008 22:03
Localisation : Aubenas (07), Montpellier (34)
Contact :

Re: LM 14 ne garde pas la configuration du son

Message par captnfab » 05 mars 2013 22:34

hermes333 a écrit :Tu veux dire «politiquement correct»? On n'a pas le droit d'être hors de nous? Y'a de quoi quand on passe la plupart du temps à régler les bogues informatiques plutôt que de profiter pleinement et sans problème d'un système.

Bon, c'est bizarre, le son va et vient à chaque redémarrage. Je ne comprends plus rien!
Oui, et on est là pour t'aider à comprendre ce qui ne va pas. Mais essayer d'aider une personne hors d'elle est énervant PDT_014 Chacun prend sur soi et tout se passe mieux dans le calme et la détente PDT_008

En l'occurrence, ton ordi dispose d'un grand nombre de carte son. D'après le diagnostic de titia, ton problème vient du fait que Mint se trompe de carte son principale. Ses instructions vont t'aider à retrouver le numéro de la carte son principale et à tenter de faire entendre raison à Mint.
Capitaine Fab (captnfab), Girafe à longues dents.
Liens utiles et nécessaires : Avant de poster, consultez les règles du forum || Débutants : la FAQ Linux
Entraide Debian : Documentation Debian-Facile || Forum DF || [url=irc://irc.freenode.net/debian-facile]Salon IRC : #debian-facile @ irc.freenode.net[/url]

Avatar de l’utilisateur
hermes333
Intermédiaire
Intermédiaire
Messages : 233
Inscription : 27 oct. 2010 01:08
Localisation : Québec, Canada
Contact :

Re: LM 14 ne garde pas la configuration du son

Message par hermes333 » 06 mars 2013 00:21

Ok. je me calme, merci pour votre aide. Lætitia , voici la réponse du terminal suite à ce que tu m'as proposé de taper:

Image
Portable: Lenovo ThinkPad L512
Processeur: Intel Core i5 520M Cadencé à 2.40 GHz
Mémoire vive 8 Go
Espace disque: 500 Go
Carte Graphique: Intel(R) HD Graphics
Système: Linux Mint 17.2 Cinnamon 64 bit

PC Personnel:
Boîtier Thermaltake V3 Thermaltake 600W
Carte mère Asus B85M-E/CSM
Mémoire: 8 Go
Espace disque: 1 To
Processeur: Intel® i5 4570
Carte graphique: NVidia GeForce GT610
Système: Linux Mint 17.2 Cinnamon 64 bit

Et un vieux portable avec Windows 7 de temps en temps, au besoin.

Avatar de l’utilisateur
hermes333
Intermédiaire
Intermédiaire
Messages : 233
Inscription : 27 oct. 2010 01:08
Localisation : Québec, Canada
Contact :

Re: LM 14 ne garde pas la configuration du son

Message par hermes333 » 06 mars 2013 17:40

Bonjour les amis, je ne sauterai pas aux conclusions tout de suite mais je crois avoir trouvé la solution, voir le forum auquel je participe sur linuxmint-fr.org:

http://www.linuxmint-fr.org/forum/micro ... u-son.html
Portable: Lenovo ThinkPad L512
Processeur: Intel Core i5 520M Cadencé à 2.40 GHz
Mémoire vive 8 Go
Espace disque: 500 Go
Carte Graphique: Intel(R) HD Graphics
Système: Linux Mint 17.2 Cinnamon 64 bit

PC Personnel:
Boîtier Thermaltake V3 Thermaltake 600W
Carte mère Asus B85M-E/CSM
Mémoire: 8 Go
Espace disque: 1 To
Processeur: Intel® i5 4570
Carte graphique: NVidia GeForce GT610
Système: Linux Mint 17.2 Cinnamon 64 bit

Et un vieux portable avec Windows 7 de temps en temps, au besoin.

Avatar de l’utilisateur
Lætitia
Geek à longue barbe
Geek à longue barbe
Messages : 2068
Inscription : 28 août 2008 15:53
Localisation : près Rouen
Contact :

Re: LM 14 ne garde pas la configuration du son

Message par Lætitia » 06 mars 2013 21:40

Hé bah, moi je dis bien joué si ça tient. :)

Bon, j'explique quand même la procédure, on ne sait jamais.
Dans le fichier "/etc/modprobe.d/alsa-base.conf", tu inverses la carte slot-0 et slot-1 car ta sortie de "/proc/asound/modules" nous indique que celle que tu veux par défaut est "1 snd_ca0106". Et tu laisses les autres comme c'est.

Code : Tout sélectionner

install sound-slot-1 /sbin/modprobe snd-card-0
install sound-slot-0 /sbin/modprobe snd-card-1
À la fin du fichier, tu commentes toutes les lignes qui commencent par option. Ça veut dire que tu mets un # au début de la ligne. Et tu ajoutes ce que tu as comme carte, en mettant celle que tu veux en premier et les autres à la suite

Code : Tout sélectionner

options snd_ca0106 index=0
options snd_hda_intel index=1
…
Finalement, ton PC ne portera pas plainte pour mauvais traitements. :D

Avatar de l’utilisateur
hermes333
Intermédiaire
Intermédiaire
Messages : 233
Inscription : 27 oct. 2010 01:08
Localisation : Québec, Canada
Contact :

Re: LM 14 ne garde pas la configuration du son

Message par hermes333 » 07 mars 2013 05:53

Merci Lætitia, je garde tes directives au cas où, ça fait plusieurs redémarrages et la config son tient le coup grâce à la manip suggérée à mon forum sur linuxmint-fr.org, par précaution tes conseils seront considérés si le son lâche une autre fois.
Histoire à suivre...
Portable: Lenovo ThinkPad L512
Processeur: Intel Core i5 520M Cadencé à 2.40 GHz
Mémoire vive 8 Go
Espace disque: 500 Go
Carte Graphique: Intel(R) HD Graphics
Système: Linux Mint 17.2 Cinnamon 64 bit

PC Personnel:
Boîtier Thermaltake V3 Thermaltake 600W
Carte mère Asus B85M-E/CSM
Mémoire: 8 Go
Espace disque: 1 To
Processeur: Intel® i5 4570
Carte graphique: NVidia GeForce GT610
Système: Linux Mint 17.2 Cinnamon 64 bit

Et un vieux portable avec Windows 7 de temps en temps, au besoin.

Avatar de l’utilisateur
captnfab
Geek à longue barbe
Geek à longue barbe
Messages : 2292
Inscription : 31 mai 2008 22:03
Localisation : Aubenas (07), Montpellier (34)
Contact :

Re: LM 14 ne garde pas la configuration du son

Message par captnfab » 07 mars 2013 09:22

Yep,

Par contre, à l'avenir, si tu postes un sujet à plusieurs endroits, indique-le dès le début.
Capitaine Fab (captnfab), Girafe à longues dents.
Liens utiles et nécessaires : Avant de poster, consultez les règles du forum || Débutants : la FAQ Linux
Entraide Debian : Documentation Debian-Facile || Forum DF || [url=irc://irc.freenode.net/debian-facile]Salon IRC : #debian-facile @ irc.freenode.net[/url]

Avatar de l’utilisateur
hermes333
Intermédiaire
Intermédiaire
Messages : 233
Inscription : 27 oct. 2010 01:08
Localisation : Québec, Canada
Contact :

Re: LM 14 ne garde pas la configuration du son

Message par hermes333 » 08 mars 2013 05:54

Que se passe-t-il avec le site linuxmint-fr.org?

Image

Si il y en a ici chez Malekal qui sont membres de ce forum, avez-vous une idée sur ce qui se passe?
Portable: Lenovo ThinkPad L512
Processeur: Intel Core i5 520M Cadencé à 2.40 GHz
Mémoire vive 8 Go
Espace disque: 500 Go
Carte Graphique: Intel(R) HD Graphics
Système: Linux Mint 17.2 Cinnamon 64 bit

PC Personnel:
Boîtier Thermaltake V3 Thermaltake 600W
Carte mère Asus B85M-E/CSM
Mémoire: 8 Go
Espace disque: 1 To
Processeur: Intel® i5 4570
Carte graphique: NVidia GeForce GT610
Système: Linux Mint 17.2 Cinnamon 64 bit

Et un vieux portable avec Windows 7 de temps en temps, au besoin.

Avatar de l’utilisateur
captnfab
Geek à longue barbe
Geek à longue barbe
Messages : 2292
Inscription : 31 mai 2008 22:03
Localisation : Aubenas (07), Montpellier (34)
Contact :

Re: LM 14 ne garde pas la configuration du son

Message par captnfab » 08 mars 2013 10:13

Bah, ils ont du modifier leur .php et rajouter une erreur. Du coup, le site n'est plus fonctionnel jusqu'à ce qu'ils la réparent.
Capitaine Fab (captnfab), Girafe à longues dents.
Liens utiles et nécessaires : Avant de poster, consultez les règles du forum || Débutants : la FAQ Linux
Entraide Debian : Documentation Debian-Facile || Forum DF || [url=irc://irc.freenode.net/debian-facile]Salon IRC : #debian-facile @ irc.freenode.net[/url]

Avatar de l’utilisateur
hermes333
Intermédiaire
Intermédiaire
Messages : 233
Inscription : 27 oct. 2010 01:08
Localisation : Québec, Canada
Contact :

Re: LM 14 ne garde pas la configuration du son

Message par hermes333 » 10 mars 2013 14:08

Bonjour Lætitia, le problème de son est revenu! Hé oui! J'ai donc essayer le dernier truc que tu m'as conseillé. Dis-moi si j'ai bien fait ça:

Image

Le son fonctionne normalement à nouveau. Pourvu que ça tienne le coup!
Portable: Lenovo ThinkPad L512
Processeur: Intel Core i5 520M Cadencé à 2.40 GHz
Mémoire vive 8 Go
Espace disque: 500 Go
Carte Graphique: Intel(R) HD Graphics
Système: Linux Mint 17.2 Cinnamon 64 bit

PC Personnel:
Boîtier Thermaltake V3 Thermaltake 600W
Carte mère Asus B85M-E/CSM
Mémoire: 8 Go
Espace disque: 1 To
Processeur: Intel® i5 4570
Carte graphique: NVidia GeForce GT610
Système: Linux Mint 17.2 Cinnamon 64 bit

Et un vieux portable avec Windows 7 de temps en temps, au besoin.


Répondre

Revenir vers « Découvrir ou installer GNU/Linux »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité