Hacker invisible ou malchance du siècle ?

Questions autour de la sécurité en général.
Pour les désinfections, merci de vous rendre dans la partie Windows --> Virus : Aide Malwares
JinxedGirl
Messages : 1
Inscription : 25 janv. 2017 23:50

Hacker invisible ou malchance du siècle ?

Message par JinxedGirl » 26 janv. 2017 00:25

Bonjour,

Je poste ici aujourd'hui en désespoir de cause. Je ne fais pas face à un problème particulier, mais à une accumulation de problèmes, que personne ne peut expliquer.
J'ai fait appel à la gendarmerie, à un expert Windows... Rien n'avance et a priori, la "version officielle" serait que ce que je vis au quotidien serait dû à "des bugs". Seulement, une succession de "bugs" pareils (et quand même plutôt ciblés), je n'ai jamais vu ça.

Il y en a 7 pages - sur neuf ordinateurs différents - utilisés dans deux localités différentes - en 4 mois.
(Désolée, c'est un peu long...)
Je vous ai épargné le petit millier de copies d'écran/logs divers - mais ils sont disponibles sur demande.

Pour moi, il s'agit d'un piratage (je pense même savoir de qui), mais je n'ai aucun moyen de le prouver, car si pirate il y a, il est parfaitement invisible.

Si quelqu'un pouvait m'aider à y voir plus clair, ce serait vraiment gentil...

Quoi qu'il en soit, bonne journée/soirée à tous :-)


Historique des problèmes informatiques rencontrés

Jusqu’à la mi-août, j’avais un système fonctionnel – quelques bugs de temps en temps, et un « Internet restreint » (au point de ne pas pouvoir ouvrir la page d’accueil de Google) de temps à autre, mais cela ne m’empêchait pas de travailler (100.000 à 120.000 mots écrits/traduits par mois en moyenne).

Ordinateur n° 1
Brusquement, mon ordinateur (sur Windows 8) s’est cru connecté à un fournisseur Internet nommé « SoftLayer technologies », situé à Dallas, ou en Californie. (Je précise qu’à l’époque, j’étais connectée sur Free). Les problèmes « d’Internet restreint » se sont intensifiés, m’empêchant de travailler correctement – que ce soit pour les traductions que je réalise ou les articles que j’écris, Internet m’est indispensable.
En parallèle, les jeux de mon fils de 4 ans sur la tablette se sont mis à systématiquement « planter », au point qu’il ne pouvait plus y jouer. Le journal d’événement de ladite tablette fait état de « simulated crash », ce qui me paraît étrange – mais je n’y connais pas grand-chose.
J’ai également remarqué des dysfonctionnements sur mon téléphone cellulaire. Chaque fois que je veux activer les données cellulaires, je perds le réseau (téléphonique). Il faut que j’éteigne et que je rallume mon téléphone pour retrouver l’accès (sinon, je peux toujours attendre). Et j’ai commencé à expérimenter des troubles de la navigation Internet (pages inclickables -en mode développeur?) ou accès refusé à des serveurs « inconnus » type Google. La batterie a également tendance à se décharger à vitesse grand V.

Ordinateur n°2
En septembre, pour mettre un terme à mes problèmes de connexion Internet, j’ai racheté un ordinateur neuf, sur Windows 10. (J’aurais préféré Windows 7, mais ce n’était pas possible). J’ai retrouvé mon fournisseur Internet – Free. Par contre, je n’ai rapidement plus été en mesure de me connecter à la tablette, à mon téléphone ou à la télévision (comme s’ils n’existaient plus). J’ai remarqué plusieurs choses étranges au niveau de ma box free (deux box au lieu d’une, chacune avec un identificateur unique différent) ou mon imprimante wifi déclarée comme étant un ordinateur.
Mon logiciel de traduction a cessé de fonctionner du jour au lendemain (sans que j’ai modifié le système dans l’intervalle). De plus, je n’ai même pas pu le désactiver dans l’espoir de le réinstaller ailleurs (je n’avais pas les droits administrateurs nécessaires – « Priviléges insuffisants -108 »). J’ai donc dû faire appel au fournisseur pour qu’il désactive ma licence à distance.
Mon logiciel de traitement de texte (Openoffice) a cessé de fonctionner : tout ce que je voyais, c’était une page blanche avec des rectangles gris quand je promenais la souris dessus.
Des fichiers ont disparus. Le clavier présentait des dysfonctionnements étranges – blocages répétés (je tape, mais il n’écrit rien), mots écrits ne correspondant pas aux mots tapés, mots effacés...
Le VPN que j’avais acheté a cessé de fonctionner. J’ai essayé de le réinstaller, (sur cet ordinateur et sur l’ordinateur n°5), mais je n’ai jamais réussi.

Ordinateur n°3
Mon frère a alors tenté de m’installer un ordinateur « de secours » avec un vieux Windows 7, mes programmes et l’antivirus Comodo, avec un mot de passe de bios. Il a fonctionné pendant six heures. Le lendemain matin, il s’est bien allumé, mais il ne reconnaissait plus mon écran.

Ordinateur n° 4
Ayant du travail à rendre ce jour-là, je suis allée en catastrophe acheter un ordinateur portable (le 14/10/2016) sur Windows 10. Là encore, j’ai mis un mot de passe bios. Hélas, les bugs se sont reproduits : connexion Internet « restreinte » assez régulièrement, OpenOffice non fonctionnel – quand il s’ouvrait –, et de nouveaux se sont ajoutés : impossible d’ouvrir une image ou un PDF (un problème de programme par défaut, je crois – mais qui n’existait pas quand j’ai commencé à utiliser l’ordinateur), plantage régulier des PDF (format des fichiers que je traduis), impossibilité de récupérer le texte (j’avais une image à la place), le pire étant que quand je rouvrais les fichiers traduis la veille, ils n’étaient plus traduits mais revenus à la version d’origine… (Même ceux stockés sur périphériques externes).
Le firewall de Zonealarm ne cessait de bloquer des connections UDP sortantes, parties de ports entre 48.000 et 65.000 sur mon ordinateur vers les ports port 53 et 2869 de ma box (je crois?)
Alors qu’au premier allumage, il avait fait apparaître un « free wifi » dont je n’ai jamais pu me débarrasser, il a cessé de pouvoir se connecter au wifi un jour – et n’a plus jamais réussi.
Cet ordinateur a la particularité d’avoir un journal d’événement dont les premiers événements sont l’effaçage des journaux (le 27/03/2016) par un utilisateur que j’appellerai X, alors que l’ordinateur s’appelait Y. Quand je l’ai branché et utilisé pour la première fois, l’ordinateur s’appelait toujours Y. Le 14/10/2016, à 03:27 du matin, il a changé de nom pour s’appeler X.

Ordinateur n°5
Entre-temps, j’avais renvoyé l’ordinateur n°2 en réparation chez mon fournisseur informatique (Multimedialp). Il a été entièrement formaté, vérifié à la recherche de virus et de malwares, tout comme mon disque dur externe, où sont stockés les fichiers d’installations de mes programmes.
Cependant, j’ai récupéré un ordinateur (toujours sur sur Windows 10) où WindowsSearch était non fonctionnel, et où d’après le logiciel ZHP cleaner, il y avait 14 clés de traçage. Une analyse avec l’antivirus Comodo a révélé la présence de plusieurs troyens (TrojWare.Win32.TrojanDownloader.Waski.XZ@351371070) au sein des fichiers de mon logiciel de traduction (qui avaient pourtant été vérifiés).
Dans l’espoir d’arranger les choses, j’avais également entre-temps changé de fournisseur Internet, passant de Free à Orange. J’ai donc branché un ordinateur comme neuf sur une toute nouvelle box. (Sur laquelle je n’ai jamais activé le wifi).
Mais les problèmes de connexion Internet se sont poursuivis, et mon logiciel de traduction est rapidement redevenu inutilisable. (un problème de contrôles ActiveX qui l’empêchait de se lancer – « unexpected exception »). J’ai également découvert de nombreux fichiers partagés (la liste complète couvre 13 copies d’écrans) – que je n’ai jamais partagés moi-même, je tiens à le préciser. (ex : Elevated diagnostics, NativeCache, LocalState, Roaming State, AC, LocalCache, WER, Windows, Windows LL, TempState, Settings, Sonic.WALL.MobileConnect_cw5n1h2txyewyRoamingState...)
Des logiciels ont refusé de s’installer (iTunes, par exemple). Et quand je branchais mon téléphone à mon ordinateur en USB, celui-ci considérait qu’il n’y avait rien dessus (alors qu’il y a des vidéos et des photos). Il ne voyait même pas la tablette.

Ordinateurs de mes parents (1bis et 2 bis)
Comme c’était les vacances scolaires, je suis allée 15 jours chez mes parents, espérant pouvoir travailler là-bas. Malheureusement, là encore, j’ai été de nouveau confrontée à une série de bugs.
OpenOffice ne fonctionnait que dans le « mode virtuel » de Comodo.
Des fichiers ont disparus (notamment ma comptabilité).
Impossible d’ouvrir un PDF, une image ou même de créer un dossier.
Début novembre, mon logiciel de traduction a recommencé à dysfonctionner. (Impossibilité d’exporter ma traduction, par exemple.) Certains fichiers refusaient de s’ouvrir car l’ordinateur n’arrivait pas à les retrouver – alors que je pouvais les voir dans le dossier...
Tous les périphériques externes ont soudainement été considérés par les deux ordinateurs de mes parents comme en « lecture seule » – même la clé USB neuve spécialement achetée pour pallier au problème. L’ordinateur portable de mes parents n’a plus réussi à se connecter au wifi.

Ordinateur n°6
Là encore, mon frère a tenté de me paramétrer un ordinateur sur Windows 7. Au moment où je l’ai branché, j’ai pu voir une activité réseau – alors qu’il n’était connecté à aucun réseau : il n’y avait pas de wifi sur la box et il n’était pas branché en filaire. Je n’ai pas jugé utile de tenter une réinstallation complète de mes programmes dessus pour l’utiliser.

Retour sur l’ordinateur n°5
Suite au blocage total de mon Internet le vendredi 7 novembre au matin (deux heures de reparamétrage de la box Orange avec l’assistance technique au téléphone), j’ai souscrit à l’offre d’assistance à distance de Comodo. Leurs experts se sont connectés en session à distance et ont effectivement réussi à dépanner mon ordinateur (le dépannage a duré sept heures). Je ne me suis guère servi dudit ordinateur le samedi et le dimanche suivant (je suis seule avec deux petits garçons, qui avaient 10 mois et 4 ans et demi à l’époque).
Deux jours plus tard (dimanche soir), mon logiciel de traduction a recommencé à dysfonctionner : de nouveau, impossible de l’ouvrir, ni de désactiver la licence (j’ai de nouveau fait appel au fournisseur). J’ai refait appel à Comodo dans l’espoir de régler le problème. Lors de la tentative de connexion à distance, ma souris s’est mise à bouger toute seule, effaçant des fichiers, et mon clavier à écrire n’importe quoi. Les experts Comodo m’ont certifié ne pas être à l’origine du problème, et m’ont dit que cela venait de mon poste, que c’était forcément moi qui étais à l’origine de ces actions. Sauf que non. J’ai tenté de réinstaller le logiciel : cela n’a pas été possible.
Mes navigateurs ont également présenté des dysfonctionnements divers : impossible de me connecter à mes emails ou à Twitter sur Internet Explorer (page blanche), Firefox a fait une mise à jour au mois dernier, et quand j’ai réinstallé la dernière version, il n’a plus voulu s’ouvrir.
Après plusieurs dysfonctionnements (du type impossibilité d’ouvrir la connexion sécurisée), le bureau virtuel où j’avais pris l’habitude de travailler a cessé de fonctionner. Il s’est vidé, tout simplement. L’assistance de Comodo m’a proposé une nouvelle session à distance, que j’ai préféré refuser, en égard aux problèmes précédents. Ils m’ont dit qu’ils ne pouvaient rien pour moi.
Des fichiers ont continué à disparaître – notamment mon fichier comptabilité, le jour où je devais faire mes factures. J’ai découvert que de nombreux fichiers (notamment le dossier « mes documents » avaient été partagés) – sans que j’en sois informée…
Openoffice a développé une nouvelle particularité, celle de bouger tout seul : quand je relisais un fichier et que je passais à la page 2, souvent, et sans que je sache pourquoi, il remontait au début de la page 1 (alors que je ne touchais ni le clavier, ni la souris).

Ordinateur n°5 chez mes parents
Pour les vacances de Noël, devant travailler (avec tous ces problèmes, mon chiffre d’affaire a dégringolé de 25 à 75 % selon les mois), je suis venue avec mon ordinateur. La carte wifi n’apparaissait plus (au niveau physique, comme s’il n’y en avait pas dans l’ordinateur). Impossible de faire un copier-coller d’OpenCalc à OpenWriter : je ne pouvais coller qu’un fichier image.
Openoffice fonctionnait à peu près, si ce n’est que je ne pouvais enregistrer qu’avec la fonction « sauvegarder sous » nouveau nom. Si j’utilisais la fonction « sauvegarder », au moment d’importer le fichier en pièce jointe dans ma boîte email – et bien que la dernière version du fichier apparaisse bien quand je l’ouvrais au niveau du dossier – la version importée était le fichier d’origine créé en premier lieu (vide), et non pas le fichier terminé.

Ordinateur n°7
Mes parents ont fait appel à un expert pour me configurer un ordinateur parfaitement fonctionnel, sur Windows 10. Il était même doté d’un logiciel espion chargé de surveiller toutes les connexions IP sur mon ordinateur. Hélas, ce logiciel n’a cessé de « planter » (notamment le week-end du 7 et 8 janvier 2017 durant lequel il n’a rien enregistré du tout), m’obligeant à reparamétrer moi-même ses filtres plusieurs fois.
(Cependant, les adresses effectivement enregistrées n’ont rien révélé de suspect. Cela dit, d’après un de mes amis s’y connaissant un peu en informatique, il serait étrange que mon ordinateur utilise les ports 50.000 à 65.000 pour se connecter, ou qu’apparaissent les adresses 0.0.0.0 ou 255.255.255.255 – moi-même, je vous avoue que je n’y connais rien.)
Cela dit, il est vrai que sur ce nouvel ordinateur, à ce jour, mon logiciel de traduction fonctionne encore. Je n’ai hélas guère le loisir de m’en servir.
Non seulement mes bugs permanents m’ont empêché de fournir à mes clients le service rapide et de qualité auquel ils étaient habitué, mais en plus, entre le 20 décembre et la mi-janvier, les mails qu’ils m’envoyaient leur revenaient avec un message d’erreur, et les travaux finis que je leur envoyais n’arrivais pas – sans que je me rende compte de rien.
J’ai également noté d’autres mails envoyés jamais reçus (à mon garage, par exemple) ou manqué des mails envoyés mais non reçus (de la part de ma banque).
Je suis entrée en contact avec mon fournisseur de messagerie, qui m’assure que le problème est réglé.
J’ai dû réinstaller OpenOffice, mais là encore, il fonctionne (pour l’instant).

Par contre, depuis que la personne qui m’avait paramétré mon ordinateur m’a expliqué que tout allait bien et que la surveillance de mes connexions n’étaient plus nécessaire, Internet a recommencé à passer en « Internet restreint » – le message qui s’affiche est : « Pas d’accès à Internet. Votre ordinateur est connecté et peut accéder à d’autres appareils sur votre réseau local, mais ne peut pas se connecter à Internet ».
Je précise qu’il y a également des moments – comme là, maintenant, au moment où j’écris ces lignes – où aucune page Internet ne parvient à se charger sur aucun navigateur alors qu’officiellement, ma connexion Internet va très bien. Au bout de cinq à dix minutes, cela dit, certaines pages parviennent à s’afficher.
Je précise également que suite à l’arrêt de cette surveillance, j’ai réinstallé mes logiciels antivirus/antimalware que je n’étais plus censée utiliser pour ne pas faire obstacle à la surveillance, et que ceux-ci ont découvert 14 troyens (les mêmes que sur l’ordinateur 5, au même endroit) et 29 fichiers invisibles. J’ai tenté de relancer une analyse du disque dur externe où se trouvent mes fichiers d’installation, mais celle-ci n’a pas pu aller jusqu’au bout, et l’ordinateur s’est éteint. Je n’ai pu retrouver aucun rapport, même de la partie d’analyse effectuée. Un autre antivirus a découvert des fichiers .bat inconnu dans son propre dossier, ainsi qu’un bootim.exe (???)
Quand je consulte des pages Internet, celles-ci ne sont pas en mode sécurisé (alors que j’utilise Avira Scout justement pour les sécuriser, et elles se rechargent régulièrement (remontant en haut de la page) ce qui a tendance à gêner la lecture. Je ne suis pas toujours en mesure d’accéder aux pages que je veux consulter (« googletrad, google tout court « -403. That’s an error. Your client does not have permission to get URL / from this server. » – ou tout simplement, rien ne s’affiche.)
J’ai acheté un nouveau VPN, que j’ai réussi à installer et qui fonctionne (pour l’instant). La seule chose que je ne comprends pas, c’est pourquoi lui me dit que ma location virtuelle est en France, alors que quand je regarde mon adresse IP, elle me dit que je suis en Norvège et de nouveau connectée à SoftLayer technologies (alors que je suis chez Orange).
Mais peut-être que c’est normal : je sais utiliser l’informatique, mais je ne suis pas une experte quant à son fonctionnement (ou dans mon cas, plutôt, ses dysfonctionnements) internes.
Je précise que j’ai quelques comptes sur les réseaux sociaux qui présentent également des dysfonctionnements (impossibilité de les sécuriser avec un numéro de téléphone, paramètres enregistrés non appliqués, statistiques apparaissant 3 mois plus tard quand il n’y avait rien), mais peut-être cela est-il à mettre sur le compte de bugs des sites en question. Régulièrement, quand je suis sur un site sécurisé (en tapant moi-même l’adresse dans la barre des tâches avec https:// au début) et que je commence à taper mon adresse mail ou mon mot de passe, la page se recharge et je me retrouve en connexion non sécurisée.
Je crois que mon indexation ne fonctionne plus. Je n’en suis pas sûre, parce que l’ordinateur est devenu d’une lenteur terrible (plus de 5 minutes pour ouvrir Paint).
Et aujourd’hui, en regardant netstat -ano (je ne comprends rien, mais je cherche quand même), j’ai vu apparaître une adresse ipv6 (sur le port 546) qui n’est ni la mienne, ni celle de mon VPN (à moins que cela ne soit un « effet secondaire » de celui-ci ?) En tout cas, elle n’apparaît pas dans ipconfig/ all).

Je précise également que je dispose d’un bon millier de copies d’écrans, logs d’anti-virus/firewalls, ainsi que de vidéos, notamment du moment où je ne pouvais accéder à Internet qu’en bloquant ma box en paramètres usines (en mode normal, Internet était restreint). Je ne garantis pas que toutes soient pertinentes : j’ai enregistré tout ce que je trouvais bizarre, mais je n’y connais rien. Toutes les personnes que j’ai consultées m’ont dit que mes problèmes n’étaient pas liés à un contrôle de mon ordinateur à distance volontairement malfaisant, mais à de simples bugs.

Je ne suis pas spécialiste, mais je vous avoue qu’avec une accumulation pareille, j’ai du mal à y croire, d’autant plus que ces bugs me paraissent « ciblés ». (En parallèle, mes logiciels pour faire de la musique ou du traitement d’image vont très bien : aucun problème à signaler.)
Je précise également que je travaille sur informatique depuis 2009, et que jusqu’à août 2016, je n’avais jamais rencontré aucun de ces problèmes.


Avatar de l’utilisateur
Malekal_morte
Site Admin
Site Admin
Messages : 87359
Inscription : 10 sept. 2005 13:57
Contact :

Re: Hacker invisible ou malchance du siècle ?

Message par Malekal_morte » 21 nov. 2017 18:25

Salut,

Simplement une réponse bien plus tard, car je viens de publier un sujet pour ce type de piratage.
A lire sur le sujet : Comment sécuriser sa connexion Wifi contre les piratages ou hack
Première règle élémentaire de sécurité : on réfléchit puis on clic et pas l'inverse - Les fichiers/programmes c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas

Sécuriser son ordinateur (version courte)

Tutoriels Logiciels - Tutoriel Windows - Windows 10

Stop publicités - popups intempestives
supprimer-trojan.com : guide de suppression de malwares

Partagez malekal.com : n'hésitez pas à partager sur Facebook et GooglePlus les articles qui vous plaisent.

Répondre

Revenir vers « Securite informatique »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 6 invités