[Réseau/WLAN-WIFI] - Perte de débit inexpliquée sous Win10 Le sujet est résolu

Ici on parle de réseau, configurations, problèmes etc..

Modérateur : Mods Windows

Asus K751L
newbie
newbie
Messages : 5
Inscription : 17 nov. 2018 15:18

[Réseau/WLAN-WIFI] - Perte de débit inexpliquée sous Win10

Message par Asus K751L » 17 nov. 2018 16:40

Bonjour à tous,

je vais essayer d'être explicite. Je dispose d'un PC Portable Asus K751L - Windows 10 Fam x64. La carte réseau est une Qualcomm Atheros AR956x.

Mon précédent HDD étant HS, je l'ai remplacé par un SSHD 1TO. A partir du tuto disponible sur ce forum (un grand merci), j'ai réinstallé Windows à partir d'une clé USB Bootable. L'installation s'est déroulée sans problème, Windows 10 a été mis à jour (Version 1803).

J'ai installé un Antivirus "McAfee Internet Security", ainsi qu'un VPN "Cyber Ghost".

Cependant, depuis la réinstallation Win10, mon débit internet a tendance à chuter inexplicablement dès lors que je me hasarde à passer par un logiciel de torrent. Avant la réinstallation de Windows, je n'avais jamais eu aucun problème de débit/ vitesse de téléchargement.

Lors du diagnostic réseau de Windows, cela m'indique de manière récurrent en problème trouvé "Problème avec la carte réseau sans fil ou le point d'accès" (Corrigé).

Si je corrige le problème avec la carte réseau ou que je réinitialise ma Box, après redémarrage la connexion est très fluide, mais les téléchargements sont très lents (du genre 10 ko/s voire 200 octets ou nul..). Si je lance mon VPN, il m'indique une connexion WIFI en dent de scie (1mo/s puis 250 ko/s, 2ko/s, 750 ko/s par exemple).


Pour ce que j'ai déjà fait :

- réinitialisation de la box ADSL (Freebox V5) -> cela rétablit la vitesse de débit initiale mais ne résout pas le problème
- désactivation de l'Antivirus et du VPN -> aucun effet
- pilote du driver de la carte réseau mis à jour -> aucun effet
- tenté d'installer un pilote carte réseau plus ancien -> aucun effet
- testé la mémoire interne du PC -> aucun problème
- l'ipconfig en invite de commande semble ok
- effectué des tests fréquents à partir de speedtest (celui ci m'indique tantôt un débit internet normal, tantôt un débit lent).

- effectué un wlan report qui m'indique des erreurs telles que :

[‒]Changement de capacité sur {094C3371-0B0E-45B6-BF37-6E40D43A464A} (0x47008000000000 Famille : V4 Capacité : Internet RaisonChangement : ActiveHttpProbeSucceeded)

[‒]Changement de capacité sur {094C3371-0B0E-45B6-BF37-6E40D43A464A} (0x47008000000000 Famille : V4 Capacité : Aucun RaisonChangement : CapabilityReset)

[‒]Le Service d’autoconfiguration WLAN s’est déconnecté d’un réseau sans fil.

Carte réseau: Qualcomm Atheros AR956x Wireless Network Adapter
GUID d’interface : {094C3371-0B0E-45B6-BF37-6E40D43A464A}
Mode de connexion : Connexion automatique avec profil
Nom de profil : freebox_CEODJY
SSID : freebox_CEODJY
Type BSS : Infrastructure
Raison : Le réseau est déconnecté par le pilote.

Je ne sais pas si j'ai le droit de poster ici tout le rapport WLAN car c'est assez long, et je n'y comprends pas grand chose..

Par ailleurs, j'ai constaté que certaines rubriques type "Protocole SSTP" ou "Routage et accès distant" ne sont pas cochées dans les autorisations de Windows Defender :
Panneau de configuration\Système et sécurité\Pare-feu Windows Defender\Applications autorisées

Je ne m'y connais pas assez pour savoir si le problème pourrait venir de là, ou éventuellement d'un paramétrage dans les options "d'adaptateur accès à distance" qu'on trouve dans Panneau de configuration\Réseau et Internet\Connexions réseau

En outre, les propriétés réseau m'indiquent entre autre :

Adresse IPv4: 192.168.0.10/24
Adresse IPv6 : fe80::6c06:b4b3:d507:16fd%20/64
Passerelle par défaut : 192.168.0.254
Serveurs DNS : 212.27.40.241, 212.27.40.240
Connectivité (IPv4/IPv6): Connecté à Internet / Connecté à réseau inconnu

(Je ne sais pas si ces infos sont utiles étant donné que ça dépasse mes compétences)

Merci d'avance pour vos retours, je ne sais plus quoi faire...




Asus K751L
newbie
newbie
Messages : 5
Inscription : 17 nov. 2018 15:18

Re: [Réseau/WLAN-WIFI] - Perte de débit inexpliquée sous Win10

Message par Asus K751L » 17 nov. 2018 17:05

Petites précisions : j'ai effectué également

- Clic droit sur le menu Démarrer, PowerShell (admin). : Disable-NetAdapterRsc -Name Wi-Fi -> Message d'erreur "Aucun objet MSFT n'a été trouvé, vérifiez la valeur de la propriété et réessayez"

- netsh interface ipv4 show interfaces (baisser le MTU) -> Pas d'impact

- Restrictions réseau commande : netsh interface tcp set global autotuning=normal -> Pas de restriction

Avatar de l’utilisateur
Malekal_morte
Site Admin
Site Admin
Messages : 92751
Inscription : 10 sept. 2005 13:57
Contact :

Re: [Réseau/WLAN-WIFI] - Perte de débit inexpliquée sous Win10

Message par Malekal_morte » 17 nov. 2018 17:33

Salut,

Essaye d'autres pilotes : https://www.malekal.com/qualcomm-athero ... r-pilotes/
Soit les derniers, soit des anciens.
Première règle élémentaire de sécurité : on réfléchit puis on clic et pas l'inverse - Les fichiers/programmes c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas

Sécuriser son ordinateur (version courte)

Tutoriels Logiciels - Tutoriel Windows - Windows 10

Stop publicités - popups intempestives
supprimer-trojan.com : guide de suppression de malwares

Partagez malekal.com : n'hésitez pas à partager sur Facebook et GooglePlus les articles qui vous plaisent.

Asus K751L
newbie
newbie
Messages : 5
Inscription : 17 nov. 2018 15:18

Re: [Réseau/WLAN-WIFI] - Perte de débit inexpliquée sous Win10

Message par Asus K751L » 17 nov. 2018 18:37

Merci beaucoup pour ta réponse rapide, ça ne fonctionne malheureusement pas, j'ai essayé
- le pilote le plus récent,
- un deuxième (win10-10.0.3.456-whql)
- et un 3e beaucoup plus ancien (atheros_wlan_10.0.0.321(www.station-drivers.com)).

Le débit de la connexion est correct avec tous ces drivers (speedtest indique que le débit est ok),mais le débit de téléchargement reste très bas une fois lancé (speedtest indique ensuite un débit lent).

--> Problème trouvés : "avec la carte réseau sans fil ou le point d'accès" (corrigé)

Avatar de l’utilisateur
Malekal_morte
Site Admin
Site Admin
Messages : 92751
Inscription : 10 sept. 2005 13:57
Contact :

Re: [Réseau/WLAN-WIFI] - Perte de débit inexpliquée sous Win10

Message par Malekal_morte » 17 nov. 2018 19:06

En filaire c'est ok ?
Première règle élémentaire de sécurité : on réfléchit puis on clic et pas l'inverse - Les fichiers/programmes c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas

Sécuriser son ordinateur (version courte)

Tutoriels Logiciels - Tutoriel Windows - Windows 10

Stop publicités - popups intempestives
supprimer-trojan.com : guide de suppression de malwares

Partagez malekal.com : n'hésitez pas à partager sur Facebook et GooglePlus les articles qui vous plaisent.


Asus K751L
newbie
newbie
Messages : 5
Inscription : 17 nov. 2018 15:18

Re: [Réseau/WLAN-WIFI] - Perte de débit inexpliquée sous Win10

Message par Asus K751L » 17 nov. 2018 19:25

Oui.. et je pense qu'en fait le dernier driver utilisé a résolu mon problème… il semble plus que cette version de Windows avec mise à jour ne tolère pas bien certains logiciels… (il est par exemple impossible de mettre le lecteur de video MPC en choix préférentiel sous cette version visiblement). Pour le moment la connexion semble ok. Un grand merci.

Avatar de l’utilisateur
Malekal_morte
Site Admin
Site Admin
Messages : 92751
Inscription : 10 sept. 2005 13:57
Contact :

Re: [Réseau/WLAN-WIFI] - Perte de débit inexpliquée sous Win10

Message par Malekal_morte » 17 nov. 2018 20:15

ok si tu as trouvé =)
Ce que je peux te dire, c'est qu'à mise à jour annuelle de Windows 10, il y a des prob de pilotes sur les cartes Wifi Qualcomm Atheros AR956x
Première règle élémentaire de sécurité : on réfléchit puis on clic et pas l'inverse - Les fichiers/programmes c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas

Sécuriser son ordinateur (version courte)

Tutoriels Logiciels - Tutoriel Windows - Windows 10

Stop publicités - popups intempestives
supprimer-trojan.com : guide de suppression de malwares

Partagez malekal.com : n'hésitez pas à partager sur Facebook et GooglePlus les articles qui vous plaisent.


Répondre

Revenir vers « Réseau »