Page 1 sur 1

déconnexion wifi qualcomm atheros (RESOLU)

Publié : 11 mars 2018 19:54
par Champignon71
Salut,

Depuis un certain moment je suis sans cesse déconnecté du wifi quand je surfe sur internet.

Ma carte réseau est une Atheros AR9485.

J'ai pu comprendre que cela provient des MAJ windows 10.

J'ai désinstallé mon pilote pour le remplacer par un ancien, savoir le 3.0.2.201.

Toutefois le problème persiste.

Qu'en penses tu ?

Merci bcp.

Re: déconnexion wifi qualcomm atheros

Publié : 11 mars 2018 20:57
par Malekal_morte
Salut,

Essaye la version 10.0.0.321 WHQL : http://www.station-drivers.com/index.ph ... 56&lang=fr

Re: déconnexion wifi qualcomm atheros

Publié : 11 mars 2018 21:44
par Champignon71
J'ai bien installé celui ci mais quand je redémarre mon PC et que je vais dans le gestionnaire de périphérique c'est le 3.0.2.201. qui apparaît !

Re: déconnexion wifi qualcomm atheros

Publié : 11 mars 2018 21:48
par Champignon71
Champignon71 a écrit :
11 mars 2018 21:44
J'ai bien installé celui ci mais quand je redémarre mon PC et que je vais dans le gestionnaire de périphérique c'est le 3.0.2.201. qui apparaît !
J'avais mal installé le pilote c'est ok je regarde si ça marche ! merci :)

Re: déconnexion wifi qualcomm atheros

Publié : 12 mars 2018 19:27
par Malekal_morte
ça roule =)

Re: déconnexion wifi qualcomm atheros

Publié : 13 mars 2018 19:51
par Champignon71
Cela fait 2 jours et pas de déconnexion ! Ce pilote est la solution merci :-)

Re: déconnexion wifi qualcomm atheros (RESOLU)

Publié : 13 mars 2018 23:30
par Malekal_morte
de rien =)