Probleme clonage SSD plus d acces au bios

L'informatique en général et ses problèmes ;)
Répondre
patib22
newbie
newbie
Messages : 7
Inscription : 27 janv. 2018 15:40

Probleme clonage SSD plus d acces au bios

Message par patib22 » 27 janv. 2018 15:46

Bonjour,
J ai clone mon disque dur sur un ssd (je precise que le pc est tout neuf!!) et apres avoir fait le clonage avec le logiciel de samsung, j ai redemarre l ordinateur comme me l a demande le logiciel. Sauf que l ordi ne boote meme plus, il s allume tourne dans le vide dix secondes et reboote tout seul...
je suis perdu>>> quelqu un aurait la gentillesse de m aider ?
Merci d avance...
Pat




Avatar de l’utilisateur
Parisien_entraide
Geek à longue barbe
Geek à longue barbe
Messages : 635
Inscription : 02 juin 2012 20:48

Re: Probleme clonage SSD plus d acces au bios

Message par Parisien_entraide » 28 janv. 2018 11:44

Il manque des éléments dans ton énoncé :

Ordinateur portable ou de bureau ? Si portable, quelle marque ? (le portable peut considérer qu'il n'y a pas clonage mais changement de matériel)
Windows quelle version ?

Le clonage a été effectué avec le SSD connecté sur un port SATA (carte mère) ou via un lecteur externe en USB ?

Tu es certain d'avoir cloné le HD sur le SSD et pas le contraire ?

Dans le bios/UEFI pour le boot, le contrôleur du disque indique bien ton disque dur comme disque de démarrage et non le SSD ?
Au redémarrage tu avais bien son SSD d'enlevé ?

Tu as essayé en remplaçant le disque dur par ton SSD qui a été cloné ?

Edit : Il vaut mieux ne pas utiliser les outils SAMSUNG, qui suivant les versions peuvent avoir des bugs (ils ne savent parfois même pas faire un firmware correct)
Il y a Macrium et Clonezilla en gratuit qui font cela très bien (perso j'utilise HD clone, payant mais sécurisant)

https://www.malekal.com/clonezilla-tuto ... de-disque/

patib22
newbie
newbie
Messages : 7
Inscription : 27 janv. 2018 15:40

Re: Probleme clonage SSD plus d acces au bios

Message par patib22 » 28 janv. 2018 12:20

Bonjour,
Merci de votre reponse.
Il s agit d un ordinateur fixe, neuf, auquel j ai ajoute un disaue dur ssd en sata. Hier il a fini par repartir (j'ai enleve progressivement carte graphique, ram etc) mais il continue a faire la meme chose : des fois il part, des fois il ne part pas. Je me demande si cela est lie au clonage ou au materiel du coup mais en faisant des scans materiel tout a l air ok. Les drivers sont tous a jour, idem MAJ windows 10. J ai en effet tout essaye, avec / sans SSD, etc. Quand il ne veut pas demarrer on sent qu il cherche a demarrer a partir du DD (sur lequel visiblement le logiciel de samsung semble avoir laisse le dossier windows... dois-je le supprimer du coup ?). Meme quand l ordi demarre je ne peux acceder au bios...
Pardon pour l orthographem j utilise le pc de ma compagne qui est qwerty...
Merci de votre aide,
Cordialement,
P

Avatar de l’utilisateur
Parisien_entraide
Geek à longue barbe
Geek à longue barbe
Messages : 635
Inscription : 02 juin 2012 20:48

Re: Probleme clonage SSD plus d acces au bios

Message par Parisien_entraide » 28 janv. 2018 14:21

A la lecture, j'ai l'impression que le disque dur original ET le SSD cloné sont installés ensemble sur le PC
Si c'est le cas il faut enlever le disque dur
En fait avant clonage il aurait fallu désactiver le démarrage rapide et après le clonage il aurait fallu éteindre de suite le PC, enlever le disque dur et redémarrer en allant dans le bios pour voir si le SSD était bien le disque de démarrage (et ensuite vérifier la lettre attribuée)

Avec cet utilitaire tu peux savoir ce qu'il en est : http://www.nirsoft.net/utils/drive_letter_view.html

Le clonage s'est fait avec l'outil seul de SAMSUNG ou SAMSUNG MAGICIAN ? Si oui il faut le désinstaller sur le SSD quitte à le réinstaller ensuite
Se rappeler également que Windows au démarrage s'adapte au matériel trouvé et qu'il faut parfois repasser par l'indice de performance (qui n'est pas là que pour donner un indice mais sur lequel Windows s'appuie pour certaines fonctions

Pour le non accès au bios, Il est possible que le démarrage rapide soit activé
Il faut donc le désactiver

- Appuyer simultanément sur les 2 touches Windows et X (ou faites un clic-droit dans le coin réactif en bas à gauche de l'écran). Choisir Options d'alimentation :

- Cliquer sur Choisir l'action des boutons d'alimentation

- Cliquer sur Modifier des paramètres actuellement non disponibles

- Décocher la case Activer le démarrage rapide (recommandé) puis valider par le bouton Enregistrer les modifications et redémarrer le PC.

Normalement après cela tu auras accès au BIOS/UEFI et tu pourras déclarer ton SSD en tant que disque de démarrage (bon après il y a d'autres soucis comme le AHCI, MBR ou GPT etc)

patib22
newbie
newbie
Messages : 7
Inscription : 27 janv. 2018 15:40

Re: Probleme clonage SSD plus d acces au bios

Message par patib22 » 28 janv. 2018 16:29

Merci infiniment de ton aide, c'est très gentil. Alors, je vois que je n'ai rien fait comme il fallait...
Je n'ai rien fait de spécial après avoir avoir cloné si ce n'est qu'un simple reboot, donc en te lisant je comprends pourquoi cela ne marche pas...
J'ai utilisé le logiciel que tu m'as conseillé et le SDD est bien noté ccomme C: et partition windows ; l'ancien DD est passé en F:
Le clonage a été fait par Samsung Magician et rien de ce que tu m'as conseillé n'était indiqué... Le problème c'est que je n'ai pas le CD d'installation de windows, qui était préinstallé sur l'ordi, du coup je me vois mal formater le SSD (sachant que l'ancien DD ne marche plus même quand je reboot sans le SSD). Ce qui est bizarre c'est que parfois ça marche et parfois non. En reboot aucun problème mais quand je l'éteins, même après avoir enlevé le démarrage rapide, impossible d'accéder au bios... je n'y comprends rien : parfois ça s'allume, parfois non...


Avatar de l’utilisateur
Parisien_entraide
Geek à longue barbe
Geek à longue barbe
Messages : 635
Inscription : 02 juin 2012 20:48

Re: Probleme clonage SSD plus d acces au bios

Message par Parisien_entraide » 28 janv. 2018 21:11

Tu dis que le PC est récent, donc il est à priori sous WIndows 10 (question déja posée) ?
Il est de marque ou c'est un PC assemblé ?
(certains modèles comme Sony par ex, vont mettre une partition cachée en Fat32 et cela met le bazar)

Ce qui est curieux c'est que ton disque dur soit atteint et ne veux plus rebooter (si le SSD est absent) alors qu'il s'agit d'un simple clonage qui ne touche pas au disque source

Il faudrait s'assurer que la partition cachée avec le windows pré installé, figure bien sur le SSD
(outil de gestion de disque de Windows qui permet de voir toutes les partitions d'un disque) mais s'agissant d'un disque cloné, normalement tu as TOUTES les partitions mêmes celles qui sont cachées, donc Windows doit être dessus

Il est possible qu'il y ai eu des erreurs d'écriture (ne jamais utiliser son PC lorsqu'on fait un clonage, meme si c'est possible et que souvent cela n'a pas d'incidence. Le risque est toujours possible et reste fréquent à la lecture des fora)

Après il peut s'agir que d'un simple problème de démarrage et l'outil bootrec est souvent à utiliser

Ce lien est lié à l'utilitaire AOMEI, mais il faut retenir ces histoires de MBR, GPT, AHCI

https://www.disk-partition.com/fr/artic ... onage.html

et pour réparer

https://www.malekal.com/reparer-demarra ... indows-10/

Dans ce dernier lien, il y a une méthode automatique mais qui peut ne pas fonctionner, et la méthode manuelle qui obligatoirement fonctionnera
Le tout est de suivre à la lettre les histoires de

bootrec.exe /rebuildbcd
bootrec.exe /fixmbr
bootrec.exe /fixboot

(chaque ligne est pour un cas particulier)

patib22
newbie
newbie
Messages : 7
Inscription : 27 janv. 2018 15:40

Re: Probleme clonage SSD plus d acces au bios

Message par patib22 » 29 janv. 2018 00:47

Bonsoir,
Merci de toutes ces précisions, j'ai appris plein de choses. Je me demande si, au final, il ne s'agit pas d'un problème de matériel. Demain je vais essayer d'utiliser AOMEI en essayant de voir si quelque chose change au niveau du démarrage. Ce qui me fait penser à un problème matériel c'est que désormais le PC finit par s'allumer mais, avant cela, il se passe toujours la chose suivante :
J'allume l'ordi, il se lance et fait un bruit au niveau du disque dur ou du DVD (comme s'il cherchait à booter), ensuite, il reboot tout seul, se rallume et répète tout cela trois / quatre /M cinq fois. Au bout d'un moment, il ne reboote plus, ne fait aucun bruit et là, la page du boot se lance puis windows se charge...
Il s'agit de Win 10 et c'est un PC que j'ai acheté assemblé. A priori le clonage a bien marché ; je suis rentré dans le bios et j'ai bien mis que le SSD est le boot n.1...
Demain j'essaie ce que tu propses et te tiens au courant.
Merci infiniment c'est super sympa de m'aider.

patib22
newbie
newbie
Messages : 7
Inscription : 27 janv. 2018 15:40

Re: Probleme clonage SSD plus d acces au bios

Message par patib22 » 29 janv. 2018 01:35

Ps: dans le boot mmenu j ai le choix entre CSM support (la c est enabled) ; lan pxe boot option ROM (disabled) ; Storage boot option control : UEFI ; other PCI devices : Legacy

Avatar de l’utilisateur
Parisien_entraide
Geek à longue barbe
Geek à longue barbe
Messages : 635
Inscription : 02 juin 2012 20:48

Re: Probleme clonage SSD plus d acces au bios

Message par Parisien_entraide » 29 janv. 2018 09:15

P'tite réponse vite fait avant de partir

Je voudrais que tu vérifies cela :

https://www.malekal.com/verifier-ordinateur-efi-bios/

Et pour lecture : https://www.malekal.com/le-bios-uefi/

Tu n'es pas obligé d'installer AOMEI, la page était juste pour lecture (ce qu'on y lit est commun, avec ou sans AOMEI)

Visiblement ton PC cherche un boot et lancerment donc il teste suivant ce qu'il trouve (DVD et ensuite les autres périphériques) et il a du mal à trouver

patib22
newbie
newbie
Messages : 7
Inscription : 27 janv. 2018 15:40

Re: Probleme clonage SSD plus d acces au bios

Message par patib22 » 29 janv. 2018 10:39

Merci !
En effet, je pense que tu as bien résumé le problème que je ne comprends pas. J'ai tout essayé dans le bios, en changeant ici ou là mais rien ne change. J'ai biens le SSD en démarrage (puis le DVD) dans le bios mais j'ai l'impression qu'il ne veut que le DVD et comme il ne trouve rien, il reboot.
Pour le moment, après les changements que j'ai effectué, je ne suis pas en EFI mais en "bios hérité" (mode bios)...

Avatar de l’utilisateur
Parisien_entraide
Geek à longue barbe
Geek à longue barbe
Messages : 635
Inscription : 02 juin 2012 20:48

Re: Probleme clonage SSD plus d acces au bios

Message par Parisien_entraide » 29 janv. 2018 20:24

Je voudrais quand même vérifier quelques trucs

Dans démarrer tu tapes "cmd" (sans les guillemets)
Dans la liste tu choisis cmd.exe et tu fais un clic droit dessus , et tu choisis "exécuter en tant qu'administrateur"

Une fenêtre va s'ouvrir et là tu tapes :

bcdedit /v > Demarre.txt

Cela va te créer un fichier texte à la racine du disque C
Tu l'ouvres et tu le postes ici


Toujours avec la fenetre CMD tu tapes

diskpart

puis :

list disk

Cela va afficher tes disks. Tu me diras juste si tout à droite il y a des étoiles ou pas
diskpart.png

Pour savoir si tout simplement, parce que ton BIOS est en hérité, si tes partitions sont MBR ou pas

Une fois que tu as listé avec diskpart, tu tapes

exit

Cela te fait sortir de cette commande Ô combien puissante, mais dangereuse (si si :-)

Je regarderai demain soir sauf si quelqu'un jette un oeil à cette discussion avant et agit en conséquence du résultat

patib22
newbie
newbie
Messages : 7
Inscription : 27 janv. 2018 15:40

Re: Probleme clonage SSD plus d acces au bios

Message par patib22 » 29 janv. 2018 21:28

Merci !
Alors j'ai bien fait ce que tu as dit avec bcdedit /v > Demarre.txt mais cela ne crée aucun fichier racine en c: (j'ai regardé aussi les fichiers cachés mais il n'y a rien.
Avec lisg disk : aucune étoile...
C'est quand même bizarre tout cela. Une fois que l'ordi est lancé ça marche super bien et je peux rebooter mais quand je l'allume et qu'il a été éteint, ça fait toujours la même chose....
Merci de ton aide, c'est vraiment gentil...

Avatar de l’utilisateur
Parisien_entraide
Geek à longue barbe
Geek à longue barbe
Messages : 635
Inscription : 02 juin 2012 20:48

Re: Probleme clonage SSD plus d acces au bios

Message par Parisien_entraide » 30 janv. 2018 00:26

patib22 a écrit :
29 janv. 2018 21:28
Merci !
Alors j'ai bien fait ce que tu as dit avec bcdedit /v > Demarre.txt mais cela ne crée aucun fichier racine en c: (j'ai regardé aussi les fichiers cachés mais il n'y a rien.
Avec lisg disk : aucune étoile...
C'est quand même bizarre tout cela. Une fois que l'ordi est lancé ça marche super bien et je peux rebooter mais quand je l'allume et qu'il a été éteint, ça fait toujours la même chose....
Merci de ton aide, c'est vraiment gentil...
Zut j'ai tapoté trop vite la commande il manquait le chemin. Maintenant tu peux essayer

bcdedit /v > C:\Demarre.txt

Sinon pour les étoiles cela indique bien une partition en MBR. Ca avance :-)


Répondre

Revenir vers « Divers »