Partition système de 99Mo passée en Masqué...

L'informatique en général et ses problèmes ;)
Répondre
ChristopheDu38
newbie
newbie
Messages : 13
Inscription : 08 déc. 2008 15:48

Partition système de 99Mo passée en Masqué...

Message par ChristopheDu38 » 07 oct. 2018 14:54

Bonjour à tous,

Après avoir épluché des tutoriaux, des trucs et astuces, des trucs en invite de commande, testé les différentes solutions de réparation de Windows je sollicite votre aide.

Contexte : je n'ai pas mon matériel informatique étant à l'ile de la réunion jusqu'au minimum décembre (de 2018). Mon disque externe était en train de rendre l'âme et donc sa lettre n'apparaissait plus dans windows cependant le volume était présent dans Gestion des disques avec son libellé (mais sans les options d'assignation de lettre, ni propriété etc, => tout était grisé).

J'ai donc utilisé le PC de mon frère pour mettre le disque directement dans une tour en espérant qu'il soit reconnu. => raté. J'ai créé une live USB linux pour monter le volume => impossible de monter le volume endommagé => j'ai fait un repair ntfs sur la partition de 2To et je n'ai rien pu faire sur la partition de 500Mo dont j'ignorais l'existence.

J'ai donc suivi des tuto pour assigner une lettre en invite de commande : diskpart pour lui assigner de la lettre n: => Disque présent dans Ordinateur avec la bonne barre d'indication d'utilisation du disque mais impossible de l'explorer... => je ne sais pas pourquoi je lui ai aussitôt assigné la lettre o: => j'avais donc 2 disques présent dans le Poste de travail : O et N... J'ai donc voulu retirer l'assignation N, j'ai eu un message d'erreur que je ne me souviens plus...
J'ai donc éteint le PC et retiré mon périphérique pour le redémarrer en me disant : le disque ne sera plus là donc Windows retirera les lettres du Poste de Travail => raté... N et O toujours présent. Re-diskpart LIST et là les volumes habituels sont OK mais si je faisais REMOVE N ça me mettait que la lettre était assignée.
J'ai laissé tombé et lancé une Restauration système à la date du début d'aprem soit le 6 octobre à 14h40. Et là c'est le drame. Je voulais juste que les 2 lettres N et O disparaissent du Poste de travail mais la restauration s'est bien déroulé, les 2 lettres ont disparu et je redémarre le PC => Windows 10 ne démarre plus, seul le micrologiciel EFI apparait pour me dire que la configuration du système est incorrecte.

À ce que j'en sais, j'avais activé puis redésactivé le CSM dans le bios pour lancer la clé live linux. Peut être d'autres paramètres ont été impacté. Mon frère est pas content du tout car la tablette venait de rendre l'âme cette semaine. Il est passé de 3 ordis à 1 seul...

De mémoire la config était :
C: SSD 480Go GPT system
D: DATA 1To NTFS
X: RECOVERY 20Go environ peut être 40.
500Mo (sans indication probablement l'EFI)
99Mo (sans indication probablement un truc MBR ou je ne sais quoi)

Maintenant
C: SSD 480Go GPT system
D: DATA 1To NTFS
X: RECOVERY 20Go environ peut être 40.
500Mo (sans indication probablement l'EFI)
99Mo (sans indication probablement un truc MBR ou je ne sais quoi) *MASQUE*

J'ai essayé la manip sur le registre en invite de commande sur le regbackup mais ça n'a pas marché.

Je ne sais pas quoi faire. Je dois respecter mes engagements, je serai dispo à partir de 22h30 pour reprendre ça. Je dors chez mon frère. J'ai un ordi portable, 2 boitiers externes et une tour avec écran à disposition :s

À très vite.
Bien cordialement,
Christophe

Restauration système n'est pas possible via EFI => message sur tous les points de restau présent : la protection du volume doit être activée (elle l'était pourtant mais windows l'a retiré OU un paramètre du bios l'a fait basculé sur désactivé) => si on réactive cela, normalement je peux m'en sortir.




Avatar de l’utilisateur
Malekal_morte
Site Admin
Site Admin
Messages : 91982
Inscription : 10 sept. 2005 13:57
Contact :

Re: Partition système de 99Mo passée en Masqué...

Message par Malekal_morte » 07 oct. 2018 14:57

Salut,

Ton disque dur externe est mort ou en tout cas la partition fortement endommagée.
Donc pour récupérer les données, faut utiliser des logiciels comme photorec : https://www.malekal.com/photorec-recupe ... es-erreur/

Après je n'ai pas compris quel est le problème.
Première règle élémentaire de sécurité : on réfléchit puis on clic et pas l'inverse - Les fichiers/programmes c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas

Sécuriser son ordinateur (version courte)

Tutoriels Logiciels - Tutoriel Windows - Windows 10

Stop publicités - popups intempestives
supprimer-trojan.com : guide de suppression de malwares

Partagez malekal.com : n'hésitez pas à partager sur Facebook et GooglePlus les articles qui vous plaisent.

ChristopheDu38
newbie
newbie
Messages : 13
Inscription : 08 déc. 2008 15:48

Re: Partition système de 99Mo passée en Masqué...

Message par ChristopheDu38 » 07 oct. 2018 22:16

Bonsoir Malekal,

Merci d'avoir répondu. Alors côté disque dur je pense qu'en effet très grave. Je tenterai photorec et d'autre trucs mais je vous écris surtout pour sauver l'OS de mon frère.

Pour l'OS de mon frère qui ne démarre plus je tombe maintenant sur ce genre de problème : https://www.commentcamarche.net/forum/a ... -systeme-c
Exactement mon cas: depuis l'EFI de W10, les points de restaurations présent dans la liste sont "verrouillées" car je cite : " la protection du volume doit être activée". Mais logiquement, cette protection était forcément activée lors de la restauration système qui a réussi depuis W10 (directement depuis le Panneau de config)?! Encore que "réussi" ne soit pas le terme puisque le redémarrage a débouché sur l'erreur décrit dans le lien que j'ai donné. Quand aux assignations de lettres, c'est ce que je faisais pour récupérer mon DD externe :s et une fois le périphérique retiré, elles sont restées dans son poste de travail... même après un redémarrage. Ensuite j'ai tenté la restauration "réussi" (qui a bidouillé un truc avec ces lettres en trop ou les propriétés des partitions présentes de la tour (mon périphérique DD externe étant débranché....). Je n'ai pas compris ce qu'il a fait mais après m'avoir annoncé que ça avait réussi, au redémarrage W10 n'est pas reparti avec l'erreur BAD CONFIG quelque chose et écran bleu Oups windows n'as pas pu démarrager.

J'ai fait des photos, je les mettrai en ligne demain (lundi) soir.

Bonne soirée à tous,
M. Malekal, sachez que vous avez contribué à ce que je sauve d'innombrables amis de leurs virus et soucis informatique (contre un repas de remerciment ou 1 ou 2 bières pendant l'opération), mais là je suis sur un os. J'ai parlé de vous à ceux qui avaient le niveau de base pour comprendre votre site :) merci pour tout.

Avatar de l’utilisateur
Malekal_morte
Site Admin
Site Admin
Messages : 91982
Inscription : 10 sept. 2005 13:57
Contact :

Re: Partition système de 99Mo passée en Masqué...

Message par Malekal_morte » 07 oct. 2018 23:43

Merci pour la pub.

Si tu as bidouillé le BIOS, car tu parles de CSM, tu peux le désactiver.
En UEFI, le secure boot doit être activé, CSM désactivé et le démarrage en UEFI.
Première règle élémentaire de sécurité : on réfléchit puis on clic et pas l'inverse - Les fichiers/programmes c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas

Sécuriser son ordinateur (version courte)

Tutoriels Logiciels - Tutoriel Windows - Windows 10

Stop publicités - popups intempestives
supprimer-trojan.com : guide de suppression de malwares

Partagez malekal.com : n'hésitez pas à partager sur Facebook et GooglePlus les articles qui vous plaisent.

ChristopheDu38
newbie
newbie
Messages : 13
Inscription : 08 déc. 2008 15:48

Re: Partition système de 99Mo passée en Masqué...

Message par ChristopheDu38 » 08 oct. 2018 18:50

Bonsoir Malekal,

J'ai tout vérifié, j'ai testé plusieurs combinaisons.
Je sèche... voici les captures :

Mon Bios :
bios.jpg
bios-2.jpg
Mes points de restaurations sont présents ou du moins listés mais verrouillés :
bios-3.jpg
Et le truc que je ne comprends pas : lorsque me PC marchait et que je tentais de sauver mon disque externe, mon disque externe était le seul masqué de la liste. Maintenant c'est la partition 99Mo qui est masquée et cela me turlupine beaucoup.
bios-4.jpg
Si je n'y arrive pas je suis bon pour un formatage xD
J'ai un CD linux maintenant, je pourrais peut être tenté quelque chose dont récupérer les dernières données?

À bientôt.
Christophe


Avatar de l’utilisateur
Malekal_morte
Site Admin
Site Admin
Messages : 91982
Inscription : 10 sept. 2005 13:57
Contact :

Re: Partition système de 99Mo passée en Masqué...

Message par Malekal_morte » 08 oct. 2018 21:39

Pour l'hébergement d'images sur le forum, merci de lire ce message : Règlement hébergement des images sur le forum.

La partition de 100 Mo en FAT32 c'est la partition EFI : https://www.malekal.com/la-partition-efi-ou-esp/
Comment sais-tu que les points de restauration sont verrouillées ?

Dans diskpart :
sel disk 0
attributes disk
donne le résultat.
Première règle élémentaire de sécurité : on réfléchit puis on clic et pas l'inverse - Les fichiers/programmes c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas

Sécuriser son ordinateur (version courte)

Tutoriels Logiciels - Tutoriel Windows - Windows 10

Stop publicités - popups intempestives
supprimer-trojan.com : guide de suppression de malwares

Partagez malekal.com : n'hésitez pas à partager sur Facebook et GooglePlus les articles qui vous plaisent.

ChristopheDu38
newbie
newbie
Messages : 13
Inscription : 08 déc. 2008 15:48

Re: Partition système de 99Mo passée en Masqué...

Message par ChristopheDu38 » 09 oct. 2018 20:40

Bonsoir Malekal,

J'ai perdu mon post en cours donc je recommence.

Pour la restauration verrouillé car "La protection du volume n'est pas activé" c'est windows qui le dit dans les étapes d'après. Je n'ai trouvé aucun tuto pour réactiver cela en lignes de commande.

Voici les attributs:
20181009_221137.jpg
Attributes SSD
Et voici ce qui m'embête le plus : à chaque redémarrage le EFI de récupération prends la partition Récupération et lui assigne la lettre C ! Qui était celle de la partition systeme W10....
20181009_201931.jpg
Lettres dans le désordre
Chaque Diskpart que j'ai tenté est effacé par l'EFI du bios...

Merci déjà pour l'aide apportée :)
Bonne soirée je me reconnecte demain.

Avatar de l’utilisateur
Malekal_morte
Site Admin
Site Admin
Messages : 91982
Inscription : 10 sept. 2005 13:57
Contact :

Re: Partition système de 99Mo passée en Masqué...

Message par Malekal_morte » 10 oct. 2018 10:25

L'assignement des volumes dans depuis la récupération ne veut rien dire.
Quand tu démarres, tu as un autre agencement des lettres.

Du coup les attributs n'indiquent pas que le lecteur est verrouillé... donc là je sais pas trop.
Tente un chkdsk D: des fois que ça débloque quelque chose.
Première règle élémentaire de sécurité : on réfléchit puis on clic et pas l'inverse - Les fichiers/programmes c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas

Sécuriser son ordinateur (version courte)

Tutoriels Logiciels - Tutoriel Windows - Windows 10

Stop publicités - popups intempestives
supprimer-trojan.com : guide de suppression de malwares

Partagez malekal.com : n'hésitez pas à partager sur Facebook et GooglePlus les articles qui vous plaisent.

ChristopheDu38
newbie
newbie
Messages : 13
Inscription : 08 déc. 2008 15:48

Re: Partition système de 99Mo passée en Masqué...

Message par ChristopheDu38 » 10 oct. 2018 19:36

Bonsoir Malekal,

Le checkdisk est en cours...
Le disque dans Diskpart est GPT, le système de fichier dans cheskdisk est NTFS :s j'espère que ça aussi ce n'est pas critique :s

Voici les captures :
20181010_210617.jpg
20181010_211122.jpg

Avatar de l’utilisateur
Malekal_morte
Site Admin
Site Admin
Messages : 91982
Inscription : 10 sept. 2005 13:57
Contact :

Re: Partition système de 99Mo passée en Masqué...

Message par Malekal_morte » 10 oct. 2018 21:19

Je n'ai pas plus d'idées que cela à part récupérer les données et réinstaller Windows.
Première règle élémentaire de sécurité : on réfléchit puis on clic et pas l'inverse - Les fichiers/programmes c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas

Sécuriser son ordinateur (version courte)

Tutoriels Logiciels - Tutoriel Windows - Windows 10

Stop publicités - popups intempestives
supprimer-trojan.com : guide de suppression de malwares

Partagez malekal.com : n'hésitez pas à partager sur Facebook et GooglePlus les articles qui vous plaisent.

ChristopheDu38
newbie
newbie
Messages : 13
Inscription : 08 déc. 2008 15:48

Re: Partition système de 99Mo passée en Masqué...

Message par ChristopheDu38 » 14 oct. 2018 23:21

C'est en cours Malekal :)
Reste à récupérer les données de mon disque dur avec photorec ou un autre. Je vous riens au courant. Si tout va bien je ferme ce topic. Sinon je demanderai encore un peu d'aide :s
Merci à vous :)
Christophe

Avatar de l’utilisateur
Malekal_morte
Site Admin
Site Admin
Messages : 91982
Inscription : 10 sept. 2005 13:57
Contact :

Re: Partition système de 99Mo passée en Masqué...

Message par Malekal_morte » 15 oct. 2018 11:31

de rien et bon courage !
Première règle élémentaire de sécurité : on réfléchit puis on clic et pas l'inverse - Les fichiers/programmes c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas

Sécuriser son ordinateur (version courte)

Tutoriels Logiciels - Tutoriel Windows - Windows 10

Stop publicités - popups intempestives
supprimer-trojan.com : guide de suppression de malwares

Partagez malekal.com : n'hésitez pas à partager sur Facebook et GooglePlus les articles qui vous plaisent.


Répondre

Revenir vers « Divers »