Problème de projection hdmi / vga... pas de signal

L'informatique en général et ses problèmes ;)
Oli-Dés
newbie
newbie
Messages : 9
Inscription : 05 juin 2016 16:42

Problème de projection hdmi / vga... pas de signal

Message par Oli-Dés » 04 déc. 2017 16:50

Bonjour !

[J'avais envoyé ce message à Malekal dans une réponse à un sujet plus vieux... mais je pense que j'étais "hors-sujet" - enfin dans le mauvais thème quoi - donc je crée un nouveau sujet ;) ]

J'ai besoin de projeter avec un vidéo-projecteur, autant pour des films, des power-point,... que pour des cours de photo et autres.
Or... impossible !
Pas d'image, enfin "pas de signal", même si autant l'écran PC que celui de la projection s'éteignent 1/4 de secondes quand je fais Windows+P ou fn+f8 > dupliquer, etc. Donc, il y a bien réception du signal...

Mon PC est un Asus FX553VD-DM029T (Core i7, RAM 16 GB, Espace disque 1024 GB, Hybrid HDD/SDD, NVidia Geforce GTX 1050, Full HD, Windows 10)

J'ai un convertisseur HDMI >> VGA (HAMA), car bien sûr plus de vga sur les pc les plus récents - et les deux vidéo-projecteurs que j'utilise (l'un fixe, au plafond, pour les cours ; l'autre un petit samsung transportable) sont tous deux vga... peut-être pas hyper récents.

Je crains une incompatibilité irrémédiable de résolution d'écran... ou 32bit vs 64 bit... ou problème (encore !) de Windows 10....?

Le petit projecteur semble avoir comme résolution maximum 800x600... alors que mon pc est à... 1920 x 1080 !
J'ai même essayé de l'abaisser à 800x600, de mettre à jour les drivers à tours de bras, de redémarrer....... rien Blue_PDT_01_32

Je précise que les 2 projecteurs fonctionnent avec d'autres PC...

J'ai pas mal cherché... rien trouvé :sweetdrop:
Si tu as (ou quelqu'un d'autre de passage) une solution........ je prends !
:help2:

Merci beaucoup :)

Bonne soirée !


Oli-Dés
newbie
newbie
Messages : 9
Inscription : 05 juin 2016 16:42

Re: Problème de projection hdmi / vga... pas de signal

Message par Oli-Dés » 05 déc. 2017 21:30

Help ! :)

Oli-Dés
newbie
newbie
Messages : 9
Inscription : 05 juin 2016 16:42

Re: Problème de projection hdmi / vga... pas de signal

Message par Oli-Dés » 10 déc. 2017 23:33

Quelqu'un a trouvé une solution ?
Je viens de vérifier si le problème venait du convertisseur vga/HDMI, mais non... sur un autre pc avec entrée HDMI, tout marche très bien.
Le problème est donc mon pc, ou du moins certains de ses paramètres sans doute... lesquels ??

De l'aide please :)

Avatar de l’utilisateur
Malekal_morte
Site Admin
Site Admin
Messages : 87638
Inscription : 10 sept. 2005 13:57
Contact :

Re: Problème de projection hdmi / vga... pas de signal

Message par Malekal_morte » 11 déc. 2017 22:24

Salut,

Perso, je n'ai pas trop d'expérience avec les vidéo-projecteur.
Première règle élémentaire de sécurité : on réfléchit puis on clic et pas l'inverse - Les fichiers/programmes c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas

Sécuriser son ordinateur (version courte)

Tutoriels Logiciels - Tutoriel Windows - Windows 10

Stop publicités - popups intempestives
supprimer-trojan.com : guide de suppression de malwares

Partagez malekal.com : n'hésitez pas à partager sur Facebook et GooglePlus les articles qui vous plaisent.

Oli-Dés
newbie
newbie
Messages : 9
Inscription : 05 juin 2016 16:42

Re: Problème de projection hdmi / vga... pas de signal

Message par Oli-Dés » 12 déc. 2017 13:00

Ok, merci quand-même d'avoir pris le temps de répondre :)

Si quelqu'un d'autre passe par là et a une petite idée ou suggestion... ...
Peut-être que le problème est la carte graphique Nvidia...? Ou juste sa "puissance"...?
(Avec le pc - moins récent - d'une autre personne qui a une carte graphique AMD Radeon ça marche nickel... mais peut-être que ça n'a rien à voir...).

Bonne journée !


Répondre

Revenir vers « Divers »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invités