[hdmi] la fonction audio se met en veille mais ne revient pas

Question sur Windows, Prb Logiciels, Plantage.

Modérateur : Mods Windows

kaskaï
Intermédiaire Expert
Intermédiaire Expert
Messages : 257
Inscription : 20 sept. 2010 10:37

[hdmi] la fonction audio se met en veille mais ne revient pas

Message par kaskaï » 13 nov. 2018 14:40

Re-bonjour,

Voici ma config : 1 PC (sans HP), 1 écran, un dual screen TV connecté en hdmi.

Pour bénéficier du son, je dois donc envoyer le son sur le périphérique hdmi. Pour cela, je mixe le son de la sortie HDMI du PC avec la carte son intégrée à la carte mère avec ce réglage :
c91015074755b6a267982b053fd497fdde81226b.jpg
Cela fonctionne très bien. Mais il y a un hic : à chaque sortie de veille, le son ne fonctionne plus; pour le réactiver, il me faut :
décocher [écouter le périph] >> appliquer >> re-cocher [écouter le périph] >> appliquer

Plutôt fastidieux

J'ai l'impression que la fonction audio se met en veille en même tps que le PC mais n'est pas réactivée en sortie de veille. Comment corriger cela ?

Sinon, l'idée d'un batch à lancer depuis le bureau permettant de décocher/re-cocher est-elle une hypothèse techniquement réalisable ?

Merci d'avance




kaskaï
Intermédiaire Expert
Intermédiaire Expert
Messages : 257
Inscription : 20 sept. 2010 10:37

Re: [hdmi] la fonction audio se met en veille mais ne revient pas

Message par kaskaï » 14 nov. 2018 09:59

Bonjour,

Visiblement ça n'inspire pas grand monde. J'ai un peu cherché dans les options d'alimentation, mais je sèche vraiment, je ne trouve rien dans les options proposées qui concernerait l'audio ...

Vu que c'est la carte intégrée HD Intel qui gère le hdmi, je me dis que c'est peut-être elle aussi qui gère l'audio du périphérique (TV hdmi), mais je ne trouve aucun paramétrage relatif à l'audio.

Bref si qq'un s'y connait

Répondre

Revenir vers « Windows Général »