Vulnérabilités sur Player Flash et Shockwave Player

L'actualité & News Informatique!
Donc pas de demande d'aide dans cette partie.
Avatar de l’utilisateur
Topxm
Geek à longue barbe
Geek à longue barbe
Messages : 7942
Inscription : 08 nov. 2007 23:53
Localisation : Cognac !!!!!

Re: Vulnérabilités Player Flash et Shockwave Player

Message par Topxm » 14 mai 2013 18:15

Yop

Update Flash : 11.7.700.202
Image


Avatar de l’utilisateur
Topxm
Geek à longue barbe
Geek à longue barbe
Messages : 7942
Inscription : 08 nov. 2007 23:53
Localisation : Cognac !!!!!

Re: Vulnérabilités Player Flash et Shockwave Player

Message par Topxm » 10 juil. 2013 01:58

Yop :)

Nouvelle mise à jour Flash : 11.8.800.94

++
Image

Avatar de l’utilisateur
doc pc
Geek à longue barbe
Geek à longue barbe
Messages : 2255
Inscription : 12 oct. 2008 00:03
Localisation : Groland

Re: Vulnérabilités Player Flash et Shockwave Player

Message par doc pc » 15 oct. 2013 23:45

'soir,

nouvelle Maj 11.9.900.117

@+

Avatar de l’utilisateur
doc pc
Geek à longue barbe
Geek à longue barbe
Messages : 2255
Inscription : 12 oct. 2008 00:03
Localisation : Groland

Re: Vulnérabilités Player Flash et Shockwave Player

Message par doc pc » 17 nov. 2013 00:41

'soir,

Version 11.9.900.152

@+

Avatar de l’utilisateur
ѠOOT
Geek à longue barbe
Geek à longue barbe
Messages : 1043
Inscription : 28 déc. 2011 20:39

Re: Vulnérabilités Player Flash et Shockwave Player

Message par ѠOOT » 20 févr. 2014 23:43

(February 20, 2014) - All Platforms : APSB14-07

→ CVE-2014-0498
→ CVE-2014-0499
→ CVE-2014-0502
‮Vous aimez la sécurité informatique ? Dopez vos neurones, achetez MISCMAG !
...nuf rof tsuJ


Avatar de l’utilisateur
Malekal_morte
Site Admin
Site Admin
Messages : 87633
Inscription : 10 sept. 2005 13:57
Contact :

Re: Vulnérabilités Player Flash et Shockwave Player

Message par Malekal_morte » 09 sept. 2014 19:30

Bulletin de sécurité : http://helpx.adobe.com/security/product ... 14-21.html

Versions vulnérables :
Adobe Flash Player 14.0.0.179 and earlier versions
Adobe Flash Player 13.0.0.241 and earlier 13.x versions
Adobe Flash Player 11.2.202.400 and earlier versions for Linux
Adobe AIR desktop runtime 14.0.0.178 and earlier versions
Adobe AIR SDK 14.0.0.178 and earlier versions
Adobe AIR SDK & Compiler 14.0.0.178 and earlier versions
Adobe AIR 14.0.0.179 and earlier versions for Android
Première règle élémentaire de sécurité : on réfléchit puis on clic et pas l'inverse - Les fichiers/programmes c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas

Sécuriser son ordinateur (version courte)

Tutoriels Logiciels - Tutoriel Windows - Windows 10

Stop publicités - popups intempestives
supprimer-trojan.com : guide de suppression de malwares

Partagez malekal.com : n'hésitez pas à partager sur Facebook et GooglePlus les articles qui vous plaisent.

Avatar de l’utilisateur
Malekal_morte
Site Admin
Site Admin
Messages : 87633
Inscription : 10 sept. 2005 13:57
Contact :

Re: Vulnérabilités Player Flash et Shockwave Player

Message par Malekal_morte » 14 nov. 2014 14:28

18 vulnérabilités corrigées : http://helpx.adobe.com/security/product ... 14-24.html

Versions affectées :
Adobe Flash Player 15.0.0.189 and earlier versions
Adobe Flash Player 13.0.0.250 and earlier 13.x versions
Adobe Flash Player 11.2.202.411 and earlier versions for Linux
Adobe AIR desktop runtime 15.0.0.293 and earlier versions
Adobe AIR SDK 15.0.0.302 and earlier versions
Adobe AIR SDK & Compiler 15.0.0.302 and earlier versions
Adobe AIR 15.0.0.293 and earlier versions for Android
Première règle élémentaire de sécurité : on réfléchit puis on clic et pas l'inverse - Les fichiers/programmes c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas

Sécuriser son ordinateur (version courte)

Tutoriels Logiciels - Tutoriel Windows - Windows 10

Stop publicités - popups intempestives
supprimer-trojan.com : guide de suppression de malwares

Partagez malekal.com : n'hésitez pas à partager sur Facebook et GooglePlus les articles qui vous plaisent.

Avatar de l’utilisateur
Malekal_morte
Site Admin
Site Admin
Messages : 87633
Inscription : 10 sept. 2005 13:57
Contact :

Re: Vulnérabilités Player Flash et Shockwave Player

Message par Malekal_morte » 25 nov. 2014 20:03

Un nouveau buletin : http://helpx.adobe.com/security/product ... 14-26.html qui améliore encore la protection contre la vulnérabilité CVE-2014-8439

Les versions visées :
Adobe Flash Player 15.0.0.223 and earlier versions
Adobe Flash Player 13.0.0.252 and earlier 13.x versions
Adobe Flash Player 11.2.202.418 and earlier versions for Linux
Première règle élémentaire de sécurité : on réfléchit puis on clic et pas l'inverse - Les fichiers/programmes c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas

Sécuriser son ordinateur (version courte)

Tutoriels Logiciels - Tutoriel Windows - Windows 10

Stop publicités - popups intempestives
supprimer-trojan.com : guide de suppression de malwares

Partagez malekal.com : n'hésitez pas à partager sur Facebook et GooglePlus les articles qui vous plaisent.

Avatar de l’utilisateur
Malekal_morte
Site Admin
Site Admin
Messages : 87633
Inscription : 10 sept. 2005 13:57
Contact :

Re: Vulnérabilités Player Flash et Shockwave Player

Message par Malekal_morte » 10 déc. 2014 09:52

Un nouveau bulletin de sécurité : http://helpx.adobe.com/security/product ... 14-27.html avec des vulnérabilités qui permettent d’exécuter du code.
CVE number: CVE-2014-0580, CVE-2014-0587, CVE-2014-8443, CVE-2014-9162, CVE-2014-9163, CVE-2014-9164
Adobe Flash Player 15.0.0.242 and earlier versions
Adobe Flash Player 13.0.0.258 and earlier 13.x versions
Adobe Flash Player 11.2.202.424 and earlier versions for Linux
Première règle élémentaire de sécurité : on réfléchit puis on clic et pas l'inverse - Les fichiers/programmes c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas

Sécuriser son ordinateur (version courte)

Tutoriels Logiciels - Tutoriel Windows - Windows 10

Stop publicités - popups intempestives
supprimer-trojan.com : guide de suppression de malwares

Partagez malekal.com : n'hésitez pas à partager sur Facebook et GooglePlus les articles qui vous plaisent.

Avatar de l’utilisateur
Malekal_morte
Site Admin
Site Admin
Messages : 87633
Inscription : 10 sept. 2005 13:57
Contact :

Re: Vulnérabilités Player Flash et Shockwave Player

Message par Malekal_morte » 22 janv. 2015 19:05

Une mise à jour de sécurité est disponible pour Flash : http://helpx.adobe.com/security/product ... 15-02.html

Les versions impactées :
Adobe Flash Player 16.0.0.257 and earlier versions
Adobe Flash Player 13.0.0.260 and earlier 13.x versions
Adobe Flash Player 11.2.202.429 and earlier versions for Linux
Cette vulnérabilité est déjà exploitée par un Eploit Kit (Angler EK), il est donc fortement conseillé d'installer cette mise à jour Flash.
Pour activer les mises à jour Flash etc, rendez-vous sur la page suivante : logiciels-pour-maintenir-ses-programmes ... 15960.html
Première règle élémentaire de sécurité : on réfléchit puis on clic et pas l'inverse - Les fichiers/programmes c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas

Sécuriser son ordinateur (version courte)

Tutoriels Logiciels - Tutoriel Windows - Windows 10

Stop publicités - popups intempestives
supprimer-trojan.com : guide de suppression de malwares

Partagez malekal.com : n'hésitez pas à partager sur Facebook et GooglePlus les articles qui vous plaisent.

Avatar de l’utilisateur
Casimira.31
Informaticien
Informaticien
Messages : 312
Inscription : 22 août 2008 11:53
Localisation : Toulouse

Re: Vulnérabilités Player Flash et Shockwave Player

Message par Casimira.31 » 23 janv. 2015 21:42

Bonsoir à tous,

La nouvelle MAJ déconne, il me demande autorisation pour l’exécuter lorsque je regarde une vidéo, voir capture d'écran.

Image

En revanche je ne suis plus emmerdée par ces vidéos qui se mettent en route toutes seules quand tu as le malheur de passer dessus... PDT_010
Casimira.31
Sans les autres, personne ne serait autre chose que rien.
[Quino]

Avatar de l’utilisateur
Malekal_morte
Site Admin
Site Admin
Messages : 87633
Inscription : 10 sept. 2005 13:57
Contact :

Re: Vulnérabilités Player Flash et Shockwave Player

Message par Malekal_morte » 27 janv. 2015 18:53

Une nouvelle vulnérabilité 0-Day vient d'être corrigée qui est déjà exploitée par certains exploit kits :
http://helpx.adobe.com/security/product ... 15-03.html

Les versions affectées !
Adobe Flash Player 16.0.0.287 et antérieures.
Adobe Flash Player 13.0.0.262 et versions 13.x antérieures.
Adobe Flash Player 11.2.202.438 et antérieures.
Première règle élémentaire de sécurité : on réfléchit puis on clic et pas l'inverse - Les fichiers/programmes c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas

Sécuriser son ordinateur (version courte)

Tutoriels Logiciels - Tutoriel Windows - Windows 10

Stop publicités - popups intempestives
supprimer-trojan.com : guide de suppression de malwares

Partagez malekal.com : n'hésitez pas à partager sur Facebook et GooglePlus les articles qui vous plaisent.

Avatar de l’utilisateur
Malekal_morte
Site Admin
Site Admin
Messages : 87633
Inscription : 10 sept. 2005 13:57
Contact :

Re: Vulnérabilités Player Flash et Shockwave Player

Message par Malekal_morte » 07 sept. 2015 19:33

https://helpx.adobe.com/security/produc ... 15-19.html

Divers vulnérabilités ont été publiées :
CVE number: CVE-2015-5125, CVE-2015-5127, CVE-2015-5129, CVE-2015-5130, CVE-2015-5131, CVE-2015-5132, CVE-2015-5133, CVE-2015-5134, CVE-2015-5539, CVE-2015-5540, CVE-2015-5541, CVE-2015-5544, CVE-2015-5545, CVE-2015-5546, CVE-2015-5547, CVE-2015-5548, CVE-2015-5549, CVE-2015-5550, CVE-2015-5551, CVE-2015-5552, CVE-2015-5553, CVE-2015-5554, CVE-2015-5555, CVE-2015-5556, CVE-2015-5557, CVE-2015-5558, CVE-2015-5559, CVE-2015-5560, CVE-2015-5561, CVE-2015-5562, CVE-2015-5563, CVE-2015-5564, CVE-2015-5565, CVE-2015-5566, CVE-2015-6682
Versions touchées :
Adobe Flash Player Desktop Runtime 18.0.0.209 and earlier
Windows and Macintosh
Adobe Flash Player Extended Support Release 13.0.0.309 and earlier Windows and Macintosh
Adobe Flash Player for Google Chrome 18.0.0.209 and earlier Windows, Macintosh and Linux
Adobe Flash Player for Microsoft Edge and Internet Explorer 11 18.0.0.209 and earlier Windows 10
Adobe Flash Player for Internet Explorer 10 and 11 18.0.0.209 and earlier Windows 8.0 and 8.1
Adobe Flash Player for Linux 11.2.202.491 and earlier Linux
AIR Desktop Runtime 18.0.0.180 and earlier Windows and Macintosh
AIR SDK 18.0.0.180 and earlier Windows, Macintosh, Android and iOS
AIR SDK & Compiler 18.0.0.180 and earlier Windows, Macintosh, Android and iOS
mise à jour vers 18.0.0.232 disponible.
Première règle élémentaire de sécurité : on réfléchit puis on clic et pas l'inverse - Les fichiers/programmes c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas

Sécuriser son ordinateur (version courte)

Tutoriels Logiciels - Tutoriel Windows - Windows 10

Stop publicités - popups intempestives
supprimer-trojan.com : guide de suppression de malwares

Partagez malekal.com : n'hésitez pas à partager sur Facebook et GooglePlus les articles qui vous plaisent.

Avatar de l’utilisateur
Malekal_morte
Site Admin
Site Admin
Messages : 87633
Inscription : 10 sept. 2005 13:57
Contact :

Re: Vulnérabilités Player Flash et Shockwave Player

Message par Malekal_morte » 22 sept. 2015 12:12

Nouvelle mise à jour qui corrige une vingtaine de vulnérabilités.

Versions vulnérables :
Adobe Flash Player pour Google Chrome 18.0.0.233 and earlier Windows, Macintosh, Linux and ChromeOS
Adobe Flash Player pour Microsoft Edge et Internet Explorer 11 18.0.0.232 et précédentes Windows 10
Adobe Flash Player pour Internet Explorer 10 et 11 18.0.0.232 et précédentes[/b Windows 8.0 and 8.1

La version 19.0.0.185 corrige ces vulnérabilités.

source: https://helpx.adobe.com/security/produc ... 15-23.html
Première règle élémentaire de sécurité : on réfléchit puis on clic et pas l'inverse - Les fichiers/programmes c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas

Sécuriser son ordinateur (version courte)

Tutoriels Logiciels - Tutoriel Windows - Windows 10

Stop publicités - popups intempestives
supprimer-trojan.com : guide de suppression de malwares

Partagez malekal.com : n'hésitez pas à partager sur Facebook et GooglePlus les articles qui vous plaisent.

Avatar de l’utilisateur
ѠOOT
Geek à longue barbe
Geek à longue barbe
Messages : 1043
Inscription : 28 déc. 2011 20:39

Re: Vulnérabilités Player Flash et Shockwave Player

Message par ѠOOT » 28 oct. 2015 11:38

Bonjour,

La vulnérabilité critique CVE-2015-7649 rapportée par Fortinet's Fortiguard Labs n'est pas exploitée ITW.
Un fichier spécialement conçu permet à l'attaquant d'exécuter du code arbitraire à distance.
Les versions v12.2.0.162 et antérieures d'Adobe Shockwave Player sont vulnérables.

https://helpx.adobe.com/security/produc ... 15-26.html
‮Vous aimez la sécurité informatique ? Dopez vos neurones, achetez MISCMAG !
...nuf rof tsuJ


Répondre

Revenir vers « Actualité & News Informatique »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invités