Le serveur DNS ne répond pas.

Ici on parle de réseau, configurations, problèmes etc..

Modérateur: Mods Windows

Le serveur DNS ne répond pas.

Messagepar Sacros » 19 Sep 2009 17:10

Bonjour à tous...

Par moments, je perds la connection Internet. Sur Firefox, et pareil sur IE 8. (je suis sous Windows 7)

Lorsque la connection sur un site ne se fait pas, il est écrit: "Internet Explore ne peut afficher cette page web".
Dans le diagnostique, il est écrit: " Le serveur DNS ne répond pas ".

Généralement, lorsque cela se produit, il est écrit dans la barre des tâches pendant la recherche : connexion au site xxx.xx.xxx.xxx. Puis pas de connexion.

Lorsque la connexion fonctionne, le nom et l'adresse du site sont mis pendant la recherche de ce dernier.

Je suis un peu perdu, dans ce domaine.(pas fait exprès)
Je vous saurai reconnaissant si une âme charitable pouvait venir à mon secour. Merci d'avance. PDT_041
Ð
~~ Ð ~~ Ut supra ~~ Corpus virtualis ~~

Avatar de l’utilisateur
Sacros
Intermédiaire Expert
Intermédiaire Expert
 
Messages: 265
Inscription: 10 Mar 2007 12:02
Localisation: Près Rouen 76 Hte Normandie

Author Topic Sacros

 

Re: Le serveur DNS ne répond pas.

Messagepar Malekal_morte » 20 Sep 2009 16:07

Salut,

connexion wifi ou filaire ?


Fais ceci :

Menu Démarrer / Tous les programmes / accessoires puis clic droit sur invites des commandes et exécuter en tant qu'administrateur
Dans la nouvelle fenêtre noire, tape (sans faute!) :
ipconfig /all > c:\testcnx.txt puis appuye sur la touche entrée du clavier
ping www.google.fr >> c:\testcnx.txt puis appuye sur la touche entrée du clavier
ping 209.85.135.103 >> c:\testcnx.txt puis appuye sur la touche entrée du clavier
Ferme toutes les fenêtres.

Ouvre le poste de travail --> Disque C --> double-clic sur testcnx.txt
Copie/colle le contenu entier ici dans un nouveau message.
Première règle élémentaire de sécurité : on réfléchit puis on clic et pas l'inverse - Les fichiers/programmes c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas

Sécuriser son ordinateur (version courte)

Communauté - infos/news sécurité :
Facebook : Communauté malekal.com sur Facebook
GooglePlus : Communauté malekal.com sur GooglePlus

Stop publicités - popups intempestives
Supprimer-virus.com : guide de suppression de malwares

S'inscrire à la newsletters malekal.com pour se tenir informé des menaces

Avatar de l’utilisateur
Malekal_morte
Site Admin
Site Admin
 
Messages: 67388
Inscription: 10 Sep 2005 13:57

Re: Le serveur DNS ne répond pas.

Messagepar Sacros » 20 Sep 2009 19:25

Bonjour Malekal,
Connexion filaire livebox.
Voici et merci pour ta réponse.


Configuration IP de Windows

Nom de l'h“te . . . . . . . . . . : DOM4
Suffixe DNS principal . . . . . . :
Type de noeud. . . . . . . . . . : Hybride
Routage IP activ‚ . . . . . . . . : Non
Proxy WINS activ‚ . . . . . . . . : Non
Liste de recherche du suffixe DNS.: home

Carte Ethernet Connexion au r‚seau local :

Suffixe DNS propre … la connexion. . . : home
Description. . . . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Adresse physique . . . . . . . . . . . : 00-1F-D0-12-79-52
DHCP activ‚. . . . . . . . . . . . . . : Oui
Configuration automatique activ‚e. . . : Oui
Adresse IPv6 de liaison locale. . . . .: fe80::746f:dc:f678:5656%10(pr‚f‚r‚)
Adresse IPv4. . . . . . . . . . . . . .: 192.168.1.10(pr‚f‚r‚)
Masque de sous-r‚seau. . . .ÿ. . . . . : 255.255.255.0
Bail obtenu. . . . . . . . .ÿ. . . . . : dimanche 20 septembre 2009 - Ñ - 18:46:36
Bail expirant. . . . . . . . .ÿ. . . . : dimanche 27 septembre 2009 - Ñ - 18:46:36
Passerelle par d‚faut. . . .ÿ. . . . . : 192.168.1.1
Serveur DHCP . . . . . . . . . . . . . : 192.168.1.1
IAID DHCPv6 . . . . . . . . . . . : 234889168
DUID de client DHCPv6. . . . . . . . : 00-01-00-01-12-1D-BF-EA-00-1F-D0-12-79-52
Serveurs DNS. . . . . . . . . . . . . : 192.168.1.1
NetBIOS sur Tcpip. . . . . . . . . . . : Activ‚

Carte Tunnel isatap.home :

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚
Suffixe DNS propre … la connexion. . . : home
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activ‚. . . . . . . . . . . . . . : Non
Configuration automatique activ‚e. . . : Oui

Carte Tunnel Connexion au r‚seau local* 11 :

Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activ‚. . . . . . . . . . . . . . : Non
Configuration automatique activ‚e. . . : Oui
Adresse IPv6. . . . . . . . . . .ÿ. . .: 2001:0:d5c7:a2d6:28ea:32f3:a5e9:14d6(pr‚f‚r‚)
Adresse IPv6 de liaison locale. . . . .: fe80::28ea:32f3:a5e9:14d6%12(pr‚f‚r‚)
Passerelle par d‚faut. . . .ÿ. . . . . : ::
NetBIOS sur TCPIP. . . . . . . . . . . : D‚sactiv‚

Envoi d'une requˆte 'ping' sur www.l.google.com [209.85.229.104] avec 32 octets de donn‚esÿ:
R‚ponse de 209.85.229.104ÿ: octets=32 temps=93 ms TTL=50
R‚ponse de 209.85.229.104ÿ: octets=32 temps=85 ms TTL=50
R‚ponse de 209.85.229.104ÿ: octets=32 temps=69 ms TTL=50
R‚ponse de 209.85.229.104ÿ: octets=32 temps=161 ms TTL=50

Statistiques Ping pour 209.85.229.104:
Paquetsÿ: envoy‚s = 4, re‡us = 4, perdus = 0 (perte 0%),
Dur‚e approximative des boucles en millisecondes :
Minimum = 69ms, Maximum = 161ms, Moyenne = 102ms

Envoi d'une requˆte 'Ping' 209.85.135.103 avec 32 octets de donn‚esÿ:
R‚ponse de 209.85.135.103ÿ: octets=32 temps=69 ms TTL=50
R‚ponse de 209.85.135.103ÿ: octets=32 temps=137 ms TTL=50
R‚ponse de 209.85.135.103ÿ: octets=32 temps=109 ms TTL=50
R‚ponse de 209.85.135.103ÿ: octets=32 temps=68 ms TTL=50

Statistiques Ping pour 209.85.135.103:
Paquetsÿ: envoy‚s = 4, re‡us = 4, perdus = 0 (perte 0%),
Dur‚e approximative des boucles en millisecondes :
Minimum = 68ms, Maximum = 137ms, Moyenne = 95ms

Merci.
~~ Ð ~~ Ut supra ~~ Corpus virtualis ~~

Avatar de l’utilisateur
Sacros
Intermédiaire Expert
Intermédiaire Expert
 
Messages: 265
Inscription: 10 Mar 2007 12:02
Localisation: Près Rouen 76 Hte Normandie

Re: Le serveur DNS ne répond pas.

Messagepar Malekal_morte » 27 Sep 2009 12:03

Elle marche bien la connexion sur le rapport.
par contre :
Serveurs DNS. . . . . . . . . . . . . : 192.168.1.1

C'est plus ou moins connu pour poser des prb.
Faudrait voir si en mettant les DNS d'orange, c'est pas mieux :
DNS primaire 80.10.246.2
DNS secondaire 80.10.246.129

Voir si t'as pas un pare-feu aussi qui fout le bronx sur les navigateurs.
Première règle élémentaire de sécurité : on réfléchit puis on clic et pas l'inverse - Les fichiers/programmes c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas

Sécuriser son ordinateur (version courte)

Communauté - infos/news sécurité :
Facebook : Communauté malekal.com sur Facebook
GooglePlus : Communauté malekal.com sur GooglePlus

Stop publicités - popups intempestives
Supprimer-virus.com : guide de suppression de malwares

S'inscrire à la newsletters malekal.com pour se tenir informé des menaces

Avatar de l’utilisateur
Malekal_morte
Site Admin
Site Admin
 
Messages: 67388
Inscription: 10 Sep 2005 13:57

Re: Le serveur DNS ne répond pas.

Messagepar Sacros » 27 Sep 2009 22:19

Salut Malekal,
Sous Windows 7, la configuration du pare feux est un peu spéciale. Lemieux que j'ai fait, c'est de virer Tor.
J'étais en relais, comme cela, je n'ai pas dû faire ce qu'il fallait pour le configurations (pare feux +livebox).
J'ai tout laissé passer et n'ai eu que deux alertes virales (AVG) Cela fonctionnait très bien.
Tor enlevé, je n'ai plus de problèmes(apparement). Je ne mettais que 65Ko/s;
Si mes problèmes venaient du relais, je l'ai enlevé.
Actuellement Je suis en vacances avec un EeePC, sous TOR, mais en simple client, et je n'ai pas de problème, ni à la Home avec celui là.(sous XP3 Familiale)
Je ne sais pas ce que tu en penses.
Mais en revenant, je te recontacterai, car meme Tor enlevé j'ai des problèmes avec IE8 sous Win 7.(pertes de connections + blocages)
Merci, @ plus. PDT_041
Cordialement,
sacros
~~ Ð ~~ Ut supra ~~ Corpus virtualis ~~

Avatar de l’utilisateur
Sacros
Intermédiaire Expert
Intermédiaire Expert
 
Messages: 265
Inscription: 10 Mar 2007 12:02
Localisation: Près Rouen 76 Hte Normandie

Re: Le serveur DNS ne répond pas.

Messagepar bfiguig » 15 Sep 2010 23:29

bonjour,
je n'arrive pas à me connecter sur internet, il me dit le serveur DNS ne repond pas.


Erreur : ligne de commande inconnue ou incomplŠte.

UTILISATIONÿ:
ipconfig [/allcompartments] [/? | /all |
/renew [adapter] | /release [adapter] |
/renew6 [adapter] | /release6 [adapter] |
/flushdns | /displaydns | /registerdns |
/showclassid adapter |
/setclassid adapter [classid] |
/showclassid6 adapter |
/setclassid6 adapter [classid] ]

o—
adapter Nom de connexion
(caractŠres g‚n‚riques * et ? autoris‚s, voir les
exemples)

Optionsÿ:
/? Affiche ce message d'aide
/all Affiche toutes les informations de configuration.
/release LibŠre l'adresse IPv4 pour la carte sp‚cifi‚e.
/release6 LibŠre l'adresse IPv6 pour la carte sp‚cifi‚e.
/renew Renouvelle l'adresse IPv4 pour la carte sp‚cifi‚e.
/renew6 Renouvelle l'adresse IPv6 pour la carte sp‚cifi‚e.
/flushdns Purge le cache de r‚solution DNS.
/registerdns Actualise tous les baux DHCP et r‚enregistre les noms
DNS
/displaydns Affiche le contenu du cache de r‚solution DNS.
/showclassid Affiche tous les ID de classe DHCP autoris‚s pour la
carte.
/setclassid Modifie l'ID de classe DHCP.
/showclassid6 Affiche tous les ID de classe DHCP IPv6 autoris‚s pour la carte.
/setclassid6 Modifie l'ID de classe DHCP IPv6.


La valeur par d‚faut affiche uniquement l'adresse IP, le masque de sous-r‚seau
et la passerelle par d‚faut de chaque carte li‚e … TCP/IP.

Pour Release et Renew, si aucun nom de carte n'est sp‚cifi‚, les baux d'adresse
IP pour toutes les cartes li‚es … TCP/IP sont lib‚r‚s ou renouvel‚s.

Pour Setclassid et Setclassid6, si aucun ClassId n'est sp‚cifi‚, le ClassId est retir‚.

Exemplesÿ:
> ipconfig ... Affiche des informations
> ipconfig /all ... Affiche des informations d‚taill‚es
> ipconfig /renew ... renouvelle toutes les cartes
> ipconfig /renew EL* ... renouvelle toute connexion dont le nom
commence par EL
> ipconfig /release *Con* ... libŠre toutes les connexions
correspondantes,
par ex. ®ÿConnexion r‚seau local 1ÿ¯
ou ®ÿConnexion r‚seau local 2ÿ¯
> ipconfig /allcompartments ... Affiche des informations sur tous les
compartiments
> ipconfig /allcompartments /all ... Affiche des informations d‚taill‚es
sur tous les compartiments

Envoi d'une requˆte 'ping' sur http://www.l.google.com [66.249.92.104] avec 32 octets de donn‚esÿ:
R‚ponse de 66.249.92.104ÿ: octets=32 temps=33 ms TTL=54
R‚ponse de 66.249.92.104ÿ: octets=32 temps=33 ms TTL=54
R‚ponse de 66.249.92.104ÿ: octets=32 temps=32 ms TTL=54
R‚ponse de 66.249.92.104ÿ: octets=32 temps=32 ms TTL=54

Statistiques Ping pour 66.249.92.104:
Paquetsÿ: envoy‚s = 4, re‡us = 4, perdus = 0 (perte 0%),
Dur‚e approximative des boucles en millisecondes :
Minimum = 32ms, Maximum = 33ms, Moyenne = 32ms

Envoi d'une requˆte 'Ping' 209.85.135.103 avec 32 octets de donn‚esÿ:
R‚ponse de 209.85.135.103ÿ: octets=32 temps=51 ms TTL=50
R‚ponse de 209.85.135.103ÿ: octets=32 temps=51 ms TTL=50
R‚ponse de 209.85.135.103ÿ: octets=32 temps=50 ms TTL=50
R‚ponse de 209.85.135.103ÿ: octets=32 temps=51 ms TTL=50

Statistiques Ping pour 209.85.135.103:
Paquetsÿ: envoy‚s = 4, re‡us = 4, perdus = 0 (perte 0%),
Dur‚e approximative des boucles en millisecondes :
Minimum = 50ms, Maximum = 51ms, Moyenne = 50ms

merci de votre aide

bfiguig
 
Messages: 2
Inscription: 15 Sep 2010 23:26

Re: Le serveur DNS ne répond pas.

Messagepar SkyTech » 15 Sep 2010 23:50

Salut,

@ bfiguig :

Créer ton propre sujet pour obtenir de l'aide.

Avatar de l’utilisateur
SkyTech
Geek à longue barbe
Geek à longue barbe
 
Messages: 35215
Inscription: 03 Aoû 2008 14:52
Localisation: Picardie (80)


Si vous trouvez le contenu de cette page pertinente, faites +1 :

Publicité

Retourner vers Réseau

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

Partenaires du site : Geekeden - OxygenePC.com