[Résolu] Ouverture lente, infecté ?

Optimisation et problème de lenteur PC

Modérateur: Mods Windows

Re: Ouverture lente, infecté ?

Messagepar Didier » 04 Oct 2009 14:58

Re,

Voila ....

Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 14:54:40, on 04/10/2009
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v8.00 (8.00.6001.18702)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Program Files\Avira\AntiVir Desktop\sched.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\Avira\AntiVir Desktop\avguard.exe
C:\WINDOWS\system32\slserv.exe
C:\WINDOWS\system32\svchost.exe
C:\Program Files\Avira\AntiVir Desktop\avgnt.exe
C:\Program Files\Java\jre6\bin\jusched.exe
C:\Program Files\NETGEAR\WG111T\wlan111t.exe
C:\PROGRA~1\MI3AA1~1\rapimgr.exe
C:\WINDOWS\system32\wuauclt.exe
C:\Program Files\Trend Micro\HijackThis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.fr
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Program Files\Fichiers communs\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
O2 - BHO: Programme d'aide de l'Assistant de connexion Windows Live - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files\Fichiers communs\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files\Java\jre6\bin\jp2ssv.dll
O4 - HKLM\..\Run: [avgnt] "C:\Program Files\Avira\AntiVir Desktop\avgnt.exe" /min
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Java\jre6\bin\jusched.exe"
O4 - Global Startup: NETGEAR WG111T Smart Wizard.lnk = ?
O9 - Extra button: Create Mobile Favorite - {2EAF5BB1-070F-11D3-9307-00C04FAE2D4F} - C:\PROGRA~1\MI3AA1~1\INetRepl.dll
O9 - Extra button: (no name) - {2EAF5BB2-070F-11D3-9307-00C04FAE2D4F} - C:\PROGRA~1\MI3AA1~1\INetRepl.dll
O9 - Extra 'Tools' menuitem: Créer un favori mobile... - {2EAF5BB2-070F-11D3-9307-00C04FAE2D4F} - C:\PROGRA~1\MI3AA1~1\INetRepl.dll
O9 - Extra button: Real.com - {CD67F990-D8E9-11d2-98FE-00C0F0318AFE} - C:\WINDOWS\system32\Shdocvw.dll
O16 - DPF: {8F48147B-78D9-40F9-ACC0-BDDE59B246F4} (AccountHelper Class) - http://www.tele2mail.com/static/apps/ut ... Helper.cab
O17 - HKLM\System\CCS\Services\Tcpip\..\{E3D20E3D-955E-4BCA-AA07-3D7551F0630B}: NameServer = 192.168.1.254
O23 - Service: Avira AntiVir Planificateur (AntiVirSchedulerService) - Avira GmbH - C:\Program Files\Avira\AntiVir Desktop\sched.exe
O23 - Service: Avira AntiVir Guard (AntiVirService) - Avira GmbH - C:\Program Files\Avira\AntiVir Desktop\avguard.exe
O23 - Service: Service Google Update (gupdate) (gupdate) - Unknown owner - C:\Program Files\Google\Update\GoogleUpdate.exe (file missing)
O23 - Service: lxdi_device - - C:\WINDOWS\system32\lxdicoms.exe
O23 - Service: MysqlInventime - Unknown owner - c:\mysql\bin\mysqld-nt.exe (file missing)
O23 - Service: SmartLinkService (SLService) - - C:\WINDOWS\SYSTEM32\slserv.exe

--
End of file - 3055 bytes

Didier
 

Author Topic Didier

 

Re: Ouverture lente, infecté ?

Messagepar SkyTech » 04 Oct 2009 15:07

Re,

Ça n'a pas marchait comme je le voulais !

  • Menu Démarrer, clique sur exécuter
  • Tape cmd et valide avec ok
  • Dans l'invite qui s'ouvre, copie et colle cette ligne

    sc stop gupdate

    Si un message d'erreur s'affiche, poursuit quand même

  • Valide avec OK
  • Copie-colle maintenant ça dans la fenêtre:

    sc delete gupdate

  • Valide avec OK

Recommence en remplaçant gupdate par MysqlInventime

Redémarre et reposte un log HijackThis.

Avatar de l’utilisateur
SkyTech
Geek à longue barbe
Geek à longue barbe
 
Messages: 35340
Inscription: 03 Aoû 2008 14:52
Localisation: Picardie (80)

Re: Ouverture lente, infecté ?

Messagepar Didier » 04 Oct 2009 15:16

Je pense que ça a fonctionné, j’ai eu la confirmation dans la fenêtre de la suppression, enfin à voir ...

Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 15:11:31, on 04/10/2009
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v8.00 (8.00.6001.18702)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Program Files\Avira\AntiVir Desktop\sched.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\Avira\AntiVir Desktop\avgnt.exe
C:\Program Files\Java\jre6\bin\jusched.exe
C:\Program Files\Microsoft ActiveSync\wcescomm.exe
C:\Program Files\NETGEAR\WG111T\wlan111t.exe
C:\PROGRA~1\MI3AA1~1\rapimgr.exe
C:\Program Files\Avira\AntiVir Desktop\avguard.exe
C:\WINDOWS\system32\slserv.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\wuauclt.exe
C:\Program Files\Trend Micro\HijackThis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.fr
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Program Files\Fichiers communs\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
O2 - BHO: Programme d'aide de l'Assistant de connexion Windows Live - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files\Fichiers communs\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files\Java\jre6\bin\jp2ssv.dll
O4 - HKLM\..\Run: [avgnt] "C:\Program Files\Avira\AntiVir Desktop\avgnt.exe" /min
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Java\jre6\bin\jusched.exe"
O4 - HKCU\..\Run: [H/PC Connection Agent] "C:\Program Files\Microsoft ActiveSync\wcescomm.exe"
O4 - Global Startup: NETGEAR WG111T Smart Wizard.lnk = ?
O9 - Extra button: Create Mobile Favorite - {2EAF5BB1-070F-11D3-9307-00C04FAE2D4F} - C:\PROGRA~1\MI3AA1~1\INetRepl.dll
O9 - Extra button: (no name) - {2EAF5BB2-070F-11D3-9307-00C04FAE2D4F} - C:\PROGRA~1\MI3AA1~1\INetRepl.dll
O9 - Extra 'Tools' menuitem: Créer un favori mobile... - {2EAF5BB2-070F-11D3-9307-00C04FAE2D4F} - C:\PROGRA~1\MI3AA1~1\INetRepl.dll
O9 - Extra button: Real.com - {CD67F990-D8E9-11d2-98FE-00C0F0318AFE} - C:\WINDOWS\system32\Shdocvw.dll
O16 - DPF: {8F48147B-78D9-40F9-ACC0-BDDE59B246F4} (AccountHelper Class) - http://www.tele2mail.com/static/apps/ut ... Helper.cab
O17 - HKLM\System\CCS\Services\Tcpip\..\{E3D20E3D-955E-4BCA-AA07-3D7551F0630B}: NameServer = 192.168.1.254
O23 - Service: Avira AntiVir Planificateur (AntiVirSchedulerService) - Avira GmbH - C:\Program Files\Avira\AntiVir Desktop\sched.exe
O23 - Service: Avira AntiVir Guard (AntiVirService) - Avira GmbH - C:\Program Files\Avira\AntiVir Desktop\avguard.exe
O23 - Service: lxdi_device - - C:\WINDOWS\system32\lxdicoms.exe
O23 - Service: SmartLinkService (SLService) - - C:\WINDOWS\SYSTEM32\slserv.exe

--
End of file - 2973 bytes

Didier
 

Re: Ouverture lente, infecté ?

Messagepar SkyTech » 04 Oct 2009 15:27

Re,

Oui c'est OK PDT_008

Fix :

O4 - HKCU\..\Run: [H/PC Connection Agent] "C:\Program Files\Microsoft ActiveSync\wcescomm.exe"


As-tu encore des problèmes ?

Avatar de l’utilisateur
SkyTech
Geek à longue barbe
Geek à longue barbe
 
Messages: 35340
Inscription: 03 Aoû 2008 14:52
Localisation: Picardie (80)

Re: Ouverture lente, infecté ?

Messagepar Didier » 04 Oct 2009 15:45

Non, il est beaucoup plus rapide lors de l’ouverture des fichiers, exécution des programmes, mise en route, surtout à la mise en route, enfin, quand il veut Blue_PDT_01_16 , c’est donc très positif.

Après pour le plantage d’hier, en réfléchissent bien, de temps en temps au démarrage il s’interrompt et repart, c’est peur être les prémisses du début de la fin ...

Puis il n’est pas récent, il a 6 ans, j’ai un Sempron 3000+ dessus, pas une bête de course.

Mais bon, rien avoir avec ce qu’il était il y a quelques temps encore.

Merci beaucoup pour avoir passé du temps à améliorer tout ça. PDT_008

Allez, un dernier ....

Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 15:39:08, on 04/10/2009
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v8.00 (8.00.6001.18702)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Program Files\Avira\AntiVir Desktop\sched.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\Avira\AntiVir Desktop\avgnt.exe
C:\Program Files\Java\jre6\bin\jusched.exe
C:\Program Files\NETGEAR\WG111T\wlan111t.exe
C:\PROGRA~1\MI3AA1~1\rapimgr.exe
C:\Program Files\Avira\AntiVir Desktop\avguard.exe
C:\WINDOWS\system32\slserv.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\Program Files\microsoft office\Office10\WINWORD.EXE
C:\Program Files\Microsoft ActiveSync\wcescomm.exe
C:\Program Files\Trend Micro\HijackThis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.fr
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Program Files\Fichiers communs\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
O2 - BHO: Programme d'aide de l'Assistant de connexion Windows Live - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files\Fichiers communs\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files\Java\jre6\bin\jp2ssv.dll
O4 - HKLM\..\Run: [avgnt] "C:\Program Files\Avira\AntiVir Desktop\avgnt.exe" /min
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Java\jre6\bin\jusched.exe"
O4 - HKCU\..\Run: [H/PC Connection Agent] "C:\Program Files\Microsoft ActiveSync\wcescomm.exe"
O4 - Global Startup: NETGEAR WG111T Smart Wizard.lnk = ?
O9 - Extra button: Create Mobile Favorite - {2EAF5BB1-070F-11D3-9307-00C04FAE2D4F} - C:\PROGRA~1\MI3AA1~1\INetRepl.dll
O9 - Extra button: (no name) - {2EAF5BB2-070F-11D3-9307-00C04FAE2D4F} - C:\PROGRA~1\MI3AA1~1\INetRepl.dll
O9 - Extra 'Tools' menuitem: Créer un favori mobile... - {2EAF5BB2-070F-11D3-9307-00C04FAE2D4F} - C:\PROGRA~1\MI3AA1~1\INetRepl.dll
O9 - Extra button: Real.com - {CD67F990-D8E9-11d2-98FE-00C0F0318AFE} - C:\WINDOWS\system32\Shdocvw.dll
O16 - DPF: {8F48147B-78D9-40F9-ACC0-BDDE59B246F4} (AccountHelper Class) - http://www.tele2mail.com/static/apps/ut ... Helper.cab
O17 - HKLM\System\CCS\Services\Tcpip\..\{E3D20E3D-955E-4BCA-AA07-3D7551F0630B}: NameServer = 192.168.1.254
O23 - Service: Avira AntiVir Planificateur (AntiVirSchedulerService) - Avira GmbH - C:\Program Files\Avira\AntiVir Desktop\sched.exe
O23 - Service: Avira AntiVir Guard (AntiVirService) - Avira GmbH - C:\Program Files\Avira\AntiVir Desktop\avguard.exe
O23 - Service: lxdi_device - - C:\WINDOWS\system32\lxdicoms.exe
O23 - Service: SmartLinkService (SLService) - - C:\WINDOWS\SYSTEM32\slserv.exe

--
End of file - 3029 bytes

Didier
 

Re: Ouverture lente, infecté ?

Messagepar SkyTech » 04 Oct 2009 15:46

Re,

Didier a écrit:Après pour le plantage d’hier, en réfléchissent bien, de temps en temps au démarrage il s’interrompt et repart, c’est peur être les prémisses du début de la fin ...


Tu veux qu'on essaye de régler ce problème ?

Avatar de l’utilisateur
SkyTech
Geek à longue barbe
Geek à longue barbe
 
Messages: 35340
Inscription: 03 Aoû 2008 14:52
Localisation: Picardie (80)

Re: Ouverture lente, infecté ?

Messagepar Didier » 04 Oct 2009 15:52

Pourquoi pas ... c’est faisable sans manip trop lourdes ? je ne voudrais pas abuser de ton temps ...

Didier
 

Re: Ouverture lente, infecté ?

Messagepar SkyTech » 04 Oct 2009 15:56

Re,

Tu as un écran bleu quand il plante ?

Exécute WhoCrashed et poste le rapport.

Avatar de l’utilisateur
SkyTech
Geek à longue barbe
Geek à longue barbe
 
Messages: 35340
Inscription: 03 Aoû 2008 14:52
Localisation: Picardie (80)

Re: Ouverture lente, infecté ?

Messagepar Didier » 04 Oct 2009 16:03

Bien en fait il ne plante pas, sauf hier ou il n’a carrément pas voulu démarrer.

Mais lors de la phase de démarrage, certaines fois, assez souvent depuis quelques temps mais pas toujours, il s’interrompt, il y a un truc qui s’affiche une fraction de seconde, impossible de voir ce que c’est, puis il continue, en fait on dirait qu’il va se gaufrer, et puis non ....

Didier
 

Re: Ouverture lente, infecté ?

Messagepar SkyTech » 04 Oct 2009 16:17

Re,

Pas besoin donc de faire WhoCrached.

Je pense pas qu'on puisse faire grand chose, je pense aussi que la vieillesse de ton installation doit être la cause.
L'idéal serait de réinstaller Windows mais pour si peux c'est pas utile je pense...

http://www.malekal.com/installation_XP.php

Finir le nettoyage :

Supprime :

C:\Program Files\Trend Micro\HijackThis\backups

Tu peux désinstaller\supprimer les programmes que nous avons utilisé via Ajout\Suppression de programmes du Panneau de configuration (XP) ou via désinstaller un programme (Vista)

Passe un coup de CCleaner (version slim)

Règle-le d'abord comme ici :

Image

  • Clique sur le Pinceau,
  • Lancer le Nettoyage.
  • Patiente,
  • Ensuite clique sur Registre,
  • Chercher des erreurs,
  • Une fois l'analyse terminer clique sur Réparer les erreurs sélectionnées,
  • CCleaner va te demander si tu veux Sauvegarder ou non, à toi de voir si tu le veux ou pas,
  • Clique sur Corriger toutes les erreurs sélectionnées,
  • OK,
  • Tu peux fermer CCleaner.

Nettoie ensuite ta base de registre avec Windows Registry Cleaner.

Défragmente ton DD avec MyDefrag.

Défragmente ta base de registre avec NTREGOPT (Pour Vista : Clique droit dessus, exécuter en tant qu'administrateur)

Pendant la défragmentation (assez rapide) avec NTREGOPT ne tente pas de faire quoique ce soit avec le PC, tu ne pourras pas !

Désactiver l'indexation des fichiers :

  • Poste de travail ou Ordinateur,
  • Clique-droit sur les disques durs,
  • Propriétés,
  • Décochez :
    • Sur Xp : Autoriser l'indexation de ce disque pour la recherche rapides de fichiers
    • Sur Vista : Indexer ce lecteur pour une recherche rapide
  • Appliquer les modifications à C:\et à tous les sous-dossiers et fichiers, si un message d'erreur apparaît cliquer sur Ignorer. Laissez faire.
Désactive puis réactive la restauration du système

Avatar de l’utilisateur
SkyTech
Geek à longue barbe
Geek à longue barbe
 
Messages: 35340
Inscription: 03 Aoû 2008 14:52
Localisation: Picardie (80)

Re: Ouverture lente, infecté ?

Messagepar Didier » 04 Oct 2009 17:28

J’en suis à la défrag, merci encore pour tout.

Bonne fin de week-end.

A+

Didier.

Didier
 

Précédente

Si vous trouvez le contenu de cette page pertinente, faites +1 :

Publicité

Retourner vers Optimisation et problème de lenteur PC

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

Partenaires du site : Geekeden - OxygenePC.com